Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 1 of 2
How to change 2.0 in magento connect? 
 
epvicky
Member
 
Total Posts:  59
Joined:  2011-07-28
 

how to get magento 2.0 extensions? while i select the change.. nothing happen..

Image Attachments
How to change 2.0.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

Hi There,

we’re aware of the issue and looking into it.!

Rhonda

 
Magento Community Magento Community
Magento Community
Magento Community
 
epvicky
Member
 
Total Posts:  59
Joined:  2011-07-28
 

Hi Rhonda,

Thanks for response, awaiting for the change..

VICKY

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

Let me know if you are still experiencing problems. smile

Rhonda

 
Magento Community Magento Community
Magento Community
Magento Community
 
panderson
Jr. Member
 
Total Posts:  19
Joined:  2011-06-07
 

I’m experiencing this problem

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 
panderson - 15 August 2011 07:21 AM

I’m experiencing this problem

Which extension?

 
Magento Community Magento Community
Magento Community
Magento Community
 
panderson
Jr. Member
 
Total Posts:  19
Joined:  2011-06-07
 

http://www.magentocommerce.com/magento-connect/EcomDev/extension/3860/ecomdev_productpageshipping

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

Ok, I see some have been corrected but let me check in, thanks guys. Sorry for the delay.

Rhonda

 
Magento Community Magento Community
Magento Community
Magento Community
 
epvicky
Member
 
Total Posts:  59
Joined:  2011-07-28
 

Hi Rhonda,

Thanks for fixing issues and quick responses.. grin

VICKY

 
Magento Community Magento Community
Magento Community
Magento Community
 
krome
Jr. Member
 
Total Posts:  3
Joined:  2011-03-16
 

http://www.magentocommerce.com/magento-connect/TemplatesMaster/extension/1487/magento-easy-lightbox

 
Magento Community Magento Community
Magento Community
Magento Community
 
rschots
Jr. Member
 
Avatar
Total Posts:  9
Joined:  2009-10-22
Landgraaf
 
Rhonda_Rondeau - 15 August 2011 05:17 AM

Let me know if you are still experiencing problems. smile

Rhonda

Hai Rhonda,

The same problem with these extensions:

http://www.magentocommerce.com/magento-connect/Tobias+Renger/extension/1756/no-flash-uploader

http://www.magentocommerce.com/magento-connect/Magazento/extension/5732/sexybookmarks_free_extension

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 
rschots - 16 August 2011 03:48 AM

Rhonda_Rondeau - 15 August 2011 05:17 AM
Let me know if you are still experiencing problems. smile

Rhonda

Hai Rhonda,

The same problem with these extensions:

http://www.magentocommerce.com/magento-connect/Tobias+Renger/extension/1756/no-flash-uploader

http://www.magentocommerce.com/magento-connect/Magazento/extension/5732/sexybookmarks_free_extension

These extensions are actually fine. You only get the options for the versions the developer has listed for support. 

http://www.magentocommerce.com/magento-connect/Tobias+Renger/extension/1756/no-flash-uploader only lists 1.4 so you will only see the 1.0 extension.

You see both on the other extension because he lists those as compatible with all those versions.

 
Magento Community Magento Community
Magento Community
Magento Community
 
clickdirect
Jr. Member
 
Total Posts:  9
Joined:  2009-06-25
 

I have previously used version 2.0 on these extensions but now they are not available for 2.0:

http://www.magentocommerce.com/magento-connect/Interakting.com/extension/2255/interakting-slider

http://www.magentocommerce.com/magento-connect/Open+Biz+Ltd/extension/4070/openbiz_randomrelatedproducts

 
Magento Community Magento Community
Magento Community
Magento Community
 
clickdirect
Jr. Member
 
Total Posts:  9
Joined:  2009-06-25
 
clickdirect - 17 August 2011 01:47 AM

I have previously used version 2.0 on these extensions but now they are not available for 2.0:

http://www.magentocommerce.com/magento-connect/Interakting.com/extension/2255/interakting-slider

http://www.magentocommerce.com/magento-connect/Open+Biz+Ltd/extension/4070/openbiz_randomrelatedproducts

I am using both of these extensions on a magento 1.5.1.0 site and they work fine.  I don’t understand why the 2.0 version of the extensions have been disabled.  Please can you re-enable.  I urgently need to install these plugins on a new site.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

They’ve been disabled because the developer owns the code, not us. They have to choice to support the versions they want. It’s not up to you or me smile

We based these changes on feedback from the developers themselves.

See more here:

http://www.magentocommerce.com/blog/comments/magento-connect-extension-keys-update/

 
Magento Community Magento Community
Magento Community
Magento Community
 
epvicky
Member
 
Total Posts:  59
Joined:  2011-07-28
 

Hi Rhonda,

Thanks for showing interest in these topic title and your responsible responses..  smile

VICKY

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 1 of 2