Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Cant add categories or products
 
jonw101
Member
 
Total Posts:  73
Joined:  2008-11-14
 

When i try to add them nothing happens. It shows it as active but on the front-end there’s nothing there....

Also, i cant upload images to products - i get an http error.

Any ideas?

thanks!
Jon

 
Magento Community Magento Community
Magento Community
Magento Community
 
jonw101
Member
 
Total Posts:  73
Joined:  2008-11-14
 

Just to follow up, my products are being added but they aren’t being placed in the categories and it says that the categories don’t exist, even when i add them.

You can see the product here: http://www.tech-supplies.net/index.php/xa-irm420bullet-waterproof-ip67-ir-camera.html and it should be in the “Cameras” category that i created. I tripple checked the admin section and everything is active and this is placed where it should be.

Also, im still getting that HTTP error when trying to upload images for products.

Please help me out…

thanks!
Jon

 
Magento Community Magento Community
Magento Community
Magento Community
 
jonw101
Member
 
Total Posts:  73
Joined:  2008-11-14
 

Anyone know how i can fix this?

 
Magento Community Magento Community
Magento Community
Magento Community
 
jonw101
Member
 
Total Posts:  73
Joined:  2008-11-14
 

This can be deleted. I figured out my issue.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top