Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento in locale su wampServer
 
yupanqui
Sr. Member
 
Total Posts:  213
Joined:  2011-04-25
 

Sto provando ad installare Magento 1.5.1.0 in locale WampServer Version 2.1
Non ho nessun problema durante l’installazione tutto funziona perfettamente e non mi da errori di nessun genere.
Finisco l’installazione e provando i due tastini a fine pagina “go to frontend” e “go to bachend” mi accorgo che se clicco su bachend mi si apre sempre il frontend.
Comunque anche nel frontand se provo a cliccare su un link qualsiasi mi si apre la pagina di errore 404:

Not Found
The requested URL /magento2/about-magento-demo-store was not found on this server.

Ma possibile che una installazione perfetta non funzioni? se qualcuno può darmi un consiglio su cosa controllare mi farebbe un favore.
Grazie.
Tony

 
Magento Community Magento Community
Magento Community
Magento Community
 
yupanqui
Sr. Member
 
Total Posts:  213
Joined:  2011-04-25
 

Ho seguito questa guida: link
Quello che mancava era lo step 3.

 
Magento Community Magento Community
Magento Community
Magento Community
 
aronchi
Member
 
Avatar
Total Posts:  49
Joined:  2009-05-20
Reggio Emilia - Italy
 
yupanqui - 07 August 2011 12:54 AM

Comunque anche nel frontand se provo a cliccare su un link qualsiasi mi si apre la pagina di errore 404:
Not Found
The requested URL /magento2/about-magento-demo-store was not found on this server.

Ciao,
se provi l’URL /magento2/index.php/about-magento-demo-store invece funziona?

Se funziona allora il mod_rewrite non è installato correttamente.

Un saluto, Alessandro

 
Magento Community Magento Community
Magento Community
Magento Community
 
yupanqui
Sr. Member
 
Total Posts:  213
Joined:  2011-04-25
 

Ragazzi stavo provando a installare l’ultima versione di magento. La 1.6
Una nuova installazione ma ho problemi con il database.
Mi si blocca l’istallazione allo step 3 quando dovrebbe connettersi al database e mi dice “Database connection error”
E ppure il database l’ho creato e ho sostituito l’url con http:///127.0.0.1/magento/
Che potrebbe essere?
Potrebbe essere che ho già installato la versione 1.5? oppure non centra nulla?
E comunque non c’è un file dove posso trovare una descrizione un po piu dettagliata del problema?
grazie.

 
Magento Community Magento Community
Magento Community
Magento Community
 
aronchi
Member
 
Avatar
Total Posts:  49
Joined:  2009-05-20
Reggio Emilia - Italy
 

Ciao,
l’errore che segnali accade sicuramente quando l’utente con cui ti colleghi al DB non ha accesso da localhost. Non è detto che sia il tuo caso ma prova a verificare se l’utente ha diritto d’accesso al DB da localhost.

Un saluto, Alessandro

 
Magento Community Magento Community
Magento Community
Magento Community
 
yupanqui
Sr. Member
 
Total Posts:  213
Joined:  2011-04-25
 

Ciao e grazie per la risposta.
Non ho capito però a cosa ti riferisci.
è un istallazione nuova quindi di quale utente parli? In teoria è in quello step che mi fa inserire lo username e password dell amministratore.
credo che non ho capito quello che hai scritto grin
se puoi spiegarmi meglio te ne sarei grato wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
yupanqui
Sr. Member
 
Total Posts:  213
Joined:  2011-04-25
 

aspetta forse ho capito.
Riguardando bene la schermata che mi da il problema ho notato che lo username e la password che mi viene richiesta non è quella dell’amministratore di magento.
Quella infatti viene richiesta allo step successivo.
Quindi quella è riferita all’utente che ha accesso a localhost? minimo l’ho inserita quando ho installato il server wamp giusto?
ora vatti a ricordare che ho messo. Dove posso recuperare queste info?

 
Magento Community Magento Community
Magento Community
Magento Community
 
aronchi
Member
 
Avatar
Total Posts:  49
Joined:  2009-05-20
Reggio Emilia - Italy
 

Prova a leggere qui:
http://www.kirupa.com/forum/showthread.php?279644-How-to-reset-password-in-WAMP-server

Saluti

 
Magento Community Magento Community
Magento Community
Magento Community
 
yupanqui
Sr. Member
 
Total Posts:  213
Joined:  2011-04-25
 

Grazie del link.
Purtroppo ora non posso provare perchè sono a lavoro.
Stasera provo e poi vi informo. Credo però che ormai il problema sia chiaro.
Grazie delle info.

 
Magento Community Magento Community
Magento Community
Magento Community
 
yupanqui
Sr. Member
 
Total Posts:  213
Joined:  2011-04-25
 

Tutto ok.
come user ho inserito root e nulla nella password.
Grazie wink

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top