Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Why installation is so troubled? I can´t install the new magento version. 
 
imendes
Jr. Member
 
Total Posts:  11
Joined:  2007-12-26
 

With version 0.6… I get a lot of problems. After many searchs, some posts, some answers and many patient, changed configurations and so on, I finally solved the problems and I got magento works.

Now, in the same computer I can’t install version 0.7.14800.  In the 4rd step I get a lot of sql and zend errors. I searched here to try to solve my problems, but I can’t.

So, I moved to my laptop and try ti install. I get stuck on step 3 (Download Updates). When I press the button ‘Continue After Manual Download’, the page is reloaded and I can’t move on.

I have installed other carts (oscommerce, zencart, cubecart) even in beta versions, and I never got any problems in installation.

 
Magento Community Magento Community
Magento Community
Magento Community
 
opalu
Jr. Member
 
Avatar
Total Posts:  8
Joined:  2007-12-14
seabush, germany
 

flying to the moon seems to be a little bit more comlicated than flying a kite on the beach ...

 
Magento Community Magento Community
Magento Community
Magento Community
 
imendes
Jr. Member
 
Total Posts:  11
Joined:  2007-12-26
 

Thank you. You help me a lot!

How about giving some real answers and quit that philosophy crap? It doesn’t belong here!

 
Magento Community Magento Community
Magento Community
Magento Community
 
lkbryant
Member
 
Avatar
Total Posts:  60
Joined:  2007-09-03
 

imendes,

perhaps you could start off by posting your hosting environment

 
Magento Community Magento Community
Magento Community
Magento Community
 
imendes
Jr. Member
 
Total Posts:  11
Joined:  2007-12-26
 

I’m trying to install in my pc (localhost).

- Windows XP SP2
- Apache 2.0.59
- PHP 5.2.3
- MySQL 5.0.41

I don’t any package like xampp, it’s all individual installations.

With version 0.6 everything went ok (with some modifications).

 
Magento Community Magento Community
Magento Community
Magento Community
 
imendes
Jr. Member
 
Total Posts:  11
Joined:  2007-12-26
 

So, no one have the same problem?

On the 3rd step (Download Updates), when I press ‘Continue After Manual Download’ I get the same page, and I can’t go on.

Someone help?

I really want to use Magento, but first I need to install it smile

Thank you again.

 
Magento Community Magento Community
Magento Community
Magento Community
 
coeus
Member
 
Avatar
Total Posts:  39
Joined:  2007-12-15
 

I’m having the same problem and also looking for a fix.

- Windows XP SP2
- Apache 2.2.6
- PHP 5.2.5
- MySQL 5.0.45

The error spits out a PDOException Object ... and at the bottom of the massive PDOException object there is this:

exception 'Mage_Core_Exception' with message 'Error in file: "C:\wamp\www\magento\app\code\core\Mage\Core\sql\core_setup\mysql4-install-0.7.0.php" - SQLSTATE[HY000]: General error: 2014 Cannot execute queries while other unbuffered queries are active.  Consider using PDOStatement::fetchAll().  Alternatively, if your code is only ever going to run against mysql, you may enable query buffering by setting the PDO::MYSQL_ATTR_USE_BUFFERED_QUERY attribute.' in C:\wamp\www\magento\app\Mage.php:363
Stack trace
:
#0 C:\wamp\www\magento\app\code\core\Mage\Core\Model\Resource\Setup.php(254): Mage::exception('Mage_Core', 'Error in file: ...')
#1 C:\wamp\www\magento\app\code\core\Mage\Core\Model\Resource\Setup.php(133): Mage_Core_Model_Resource_Setup->_modifyResourceDb('install', '', '0.7.0')
#2 C:\wamp\www\magento\app\code\core\Mage\Core\Model\Resource\Setup.php(120): Mage_Core_Model_Resource_Setup->_installResourceDb('0.7.0')
#3 C:\wamp\www\magento\app\code\core\Mage\Core\Model\Resource\Setup.php(94): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 C:\wamp\www\magento\app\code\core\Mage\Core\Model\Config.php(156): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 C:\wamp\www\magento\app\code\core\Mage\Core\Model\App.php(135): Mage_Core_Model_Config->init(NULL)
#6 C:\wamp\www\magento\app\Mage.php(390): Mage_Core_Model_App->init('base', NULL)
#7 C:\wamp\www\magento\app\Mage.php(410): Mage::app('base', NULL)
#8 C:\wamp\www\magento\index.php(29): Mage::run('base')
#9 {main}
 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

Please see http://www.magentocommerce.com/boards/viewthread/2364/P15/

 
Magento Community Magento Community
Magento Community
Magento Community
 
imendes
Jr. Member
 
Total Posts:  11
Joined:  2007-12-26
 

Thanks for your help.

Now I’m able to go to the next step (database information), but when I try to move to the next step I get an huge error.

I attached the htm file.

File Attachments
configPost.htm  (File Size: 250KB - Downloads: 1771)
 
Magento Community Magento Community
Magento Community
Magento Community
 
imendes
Jr. Member
 
Total Posts:  11
Joined:  2007-12-26
 

I give up. I tried all the solutions here and nothing works.

I will wait until the next version is out. I hope it doesn’t bring so many installation problems.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top