Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Errors after upgrading
 
Radi
Member
 
Total Posts:  38
Joined:  2008-07-24
 

Hello everybody.

I have made the update manually with the patches from the wiki. The Backend ist OK but the frontend I have mistakes:

Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 141: parser error : Opening and ending tag mismatch: layout line 24 and checkout_cart_index in /var/www/virtual/my_template.de/htdocs/app/code/core/Mage/Core/Model/Layout/Update.php on line 293

#0 /var/www/virtual/my_template.de/htdocs/app/code/core/Mage/Core/Model/Layout/Update.php(293): mageCoreErrorHandler(2, ‘simplexml_load_...’, ‘/var/www/virtua...’, 293, Array)
#1 /var/www/virtual/my_template.de/htdocs/app/code/core/Mage/Core/Model/Layout/Update.php(319): Mage_Core_Model_Layout_Update->fetchFileLayoutUpdates(’fetchPackageLayoutUpdates()
#3 /var/www/virtual/my_template.de/htdocs/app/code/core/Mage/Core/Model/Layout/Update.php(224): Mage_Core_Model_Layout_Update->merge(’default’)
#4 /var/www/virtual/my_template.de/htdocs/app/code/core/Mage/Core/Controller/Varien/Action.php(253): Mage_Core_Model_Layout_Update->load(’default’)
#5 /var/www/virtual/my_template.de/htdocs/app/code/core/Mage/Core/Controller/Varien/Action.php(212): Mage_Core_Controller_Varien_Action->loadLayoutUpdates()
#6 /var/www/virtual/my_template.de/htdocs/app/code/core/Mage/Cms/Helper/Page.php(80): Mage_Core_Controller_Varien_Action->loadLayout()
#7 /var/www/virtual/my_template.de/htdocs/app/code/core/Mage/Cms/controllers/IndexController.php(32): Mage_Cms_Helper_Page->renderPage(Array, false, false)
#8 /var/www/virtual/my_template.de/htdocs/app/code/core/Mage/Core/Controller/Varien/Action.php(349): Mage_Cms_IndexController->indexAction(Object(Mage_Cms_IndexController), ‘home’)
#9 /var/www/virtual/my_template.de/htdocs/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(163): Mage_Core_Controller_Varien_Action->dispatch()
#10 /var/www/virtual/my_template.de/htdocs/app/code/core/Mage/Core/Controller/Varien/Front.php(174): Mage_Core_Controller_Varien_Router_Standard->match(’index’)
#11 /var/www/virtual/my_template.de/htdocs/app/Mage.php(447): Mage_Core_Controller_Varien_Front->dispatch(Object(Mage_Core_Controller_Request_Http))
#12 /var/www/virtual/my_template.de/htdocs/index.php(46): Mage::run()
#13 {main}

What went wrong?

Thanks for your answer!

Radi

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top