Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Upgraded, now can’t add products
 
Jelmo
Jr. Member
 
Total Posts:  28
Joined:  2008-08-15
 

When clicking on “add new product” i get the following error:

Wrong tab configuration
Trace
:
#0 [internal function]: Mage_Adminhtml_Block_Widget_Tabs->addTab('googleoptimizer', 'tab_googleoptim...')
#1 /home/vwebshop/www/app/code/core/Mage/Core/Model/Layout.php(338): call_user_func_array(Array, Array)
#2 /home/vwebshop/www/app/code/core/Mage/Core/Model/Layout.php(204): Mage_Core_Model_Layout->_generateAction(Object(Mage_Core_Model_Layout_Element), Object(Mage_Core_Model_Layout_Element))
#3 /home/vwebshop/www/app/code/core/Mage/Core/Model/Layout.php(200): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element))
#4 /home/vwebshop/www/app/code/core/Mage/Core/Controller/Varien/Action.php(285): Mage_Core_Model_Layout->generateBlocks()
#5 /home/vwebshop/www/app/code/core/Mage/Core/Controller/Varien/Action.php(222): Mage_Core_Controller_Varien_Action->generateLayoutBlocks()
#6 /home/vwebshop/www/app/code/core/Mage/Adminhtml/Controller/Action.php(205): Mage_Core_Controller_Varien_Action->loadLayout(Array, true, true)
#7 /home/vwebshop/www/app/code/core/Mage/Adminhtml/controllers/Catalog/ProductController.php(187): Mage_Adminhtml_Controller_Action->loadLayout(Array)
#8 /home/vwebshop/www/app/code/core/Mage/Core/Controller/Varien/Action.php(349): Mage_Adminhtml_Catalog_ProductController->newAction()
#9 /home/vwebshop/www/app/code/core/Mage/Core/Controller/Varien/Router/Admin.php(143): Mage_Core_Controller_Varien_Action->dispatch('new')
#10 /home/vwebshop/www/app/code/core/Mage/Core/Controller/Varien/Front.php(174): Mage_Core_Controller_Varien_Router_Admin->match(Object(Mage_Core_Controller_Request_Http))
#11 /home/vwebshop/www/app/Mage.php(447): Mage_Core_Controller_Varien_Front->dispatch()
#12 /home/vwebshop/www/index.php(52): Mage::run()
#13 {main}

this is preventing me to effectively use my site!

Any help will be very much appreciated!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top