Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

jquery and version1.1.7
 
pldtm
Sr. Member
 
Avatar
Total Posts:  82
Joined:  2007-09-04
Bordeaux, France
 

hello,

With the 1.1.6 version, jquery worked fine on the product page (default theme) with the tabs adapted from the modern theme.
Since i upgraded to v1.1.7 it doesn’t work anymore.

i applied the wiki method that was good for v1.1.6 but it’s broken with v1.1.7.

Does anyone managed to make jquery working on v1.1.7?

thanks

phil

 
Magento Community Magento Community
Magento Community
Magento Community
 
poupougnac
Jr. Member
 
Total Posts:  16
Joined:  2008-05-27
 

Have you tried to run jQuery.noConflict() ?

http://docs.jquery.com/Using_jQuery_with_Other_Libraries

My recommandation: You should use prototype and don’t install other library. Scriptaculous + prototype can do all the jQuery things…

 
Magento Community Magento Community
Magento Community
Magento Community
 
pldtm
Sr. Member
 
Avatar
Total Posts:  82
Joined:  2007-09-04
Bordeaux, France
 

yes,

i found that when i replace the new prototype.js by the 1.6.0.2 it works again after restarting apache

my problem is solved

thanks a lot

phil

 
Magento Community Magento Community
Magento Community
Magento Community
 
doctorlogos
Sr. Member
 
Avatar
Total Posts:  178
Joined:  2008-05-06
 

Try jQuery 1.2.3

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top