Magento Forum

   
Versandmodul erzeugt Fehler
 
nico76
Sr. Member
 
Avatar
Total Posts:  76
Joined:  2007-09-06
Berlin
 

Hallo,

ich habe ein Problem mit dem Abschließen des Bestellprozesses im Backend.
Ich sehe die eingegangene Bestellung in der Detailansicht, nur kann ich sie nicht versenden.
Wenn ich auf Tracking nummer hinzufügen klicke bekomme ich die Firebug Fehlermeldung:
this.template is undefined
add()()8 (Linie 547)
onclick(click clientX=1257, clientY=632)BczrtLqP...2cA== (Linie 2)
[Break on this error] Element.insert($(’track_row_cont...{bottom: this.template.evaluate(data)});

Kann mir jemand sagen was ich machen muss damit der Fehler verschwindet?

Allerdings würde ich auch gerne den Status auf Vollständig stellen, sollte das Produkt selbst abgeholt werden.
Dies scheint aber nicht möglich zu sein oder?

Magento Version 1.1.7

 
Magento Community Magento Community
Magento Community
Magento Community
 
nico76
Sr. Member
 
Avatar
Total Posts:  76
Joined:  2007-09-06
Berlin
 

OK, ich bin schon mal ein kleines Stück weiter.

Der ‘Übeltäter’ ist das Tracking modul, das wohl irgendwelche Fehler generiert und den kompletten aufbau der Seite verhindert, wenn ich das aus dem Versende Layout rausschmeiße, kann ich Produkte auch versenden.

Die Frage wäre jetzt wieso das Tracking modul einen Fehler erzeugt.

Bin dafür jetzt vermutlich in der falschen Formums Kategorie. Kann den Thread jemand in die Programmieren Kategorie verschieben?

 
Magento Community Magento Community
Magento Community
Magento Community
 
nico76
Sr. Member
 
Avatar
Total Posts:  76
Joined:  2007-09-06
Berlin
 

Danke fürs verschieben.

Also ich habe es jetzt gelöst, schuld war nicht das Tracking modul sondern eine Shipping komponente die wild irgendwelche Einträge mit australian post in die DB geschrieben hat.. Diese Einträge mussten nur gelöscht werden.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top