Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

ERROR: Editing Attributes
 
chanchel
Member
 
Total Posts:  43
Joined:  2008-09-04
 

This is an error I had under 1.1.6 and now under 1.1.7. 
I have over 500 manufacturers that I need to insert as attributes, I have currently entered over 300 and now I cannot insert any more.  When I attempt to add in another manufacturer and save it reverts me to the Magento dashboard and does not save anything in manufacturers attribute.  One of my employees received a script error, but I have not seen the error.
In 1.1.6 I had all of the manufacturers in but I could not edit them later on.  We then reloaded Magento and I am in the process of re-inputting the information.  I have not inputted any products to this point.

Thanks,

Image Attachments
1081020125758-Magento-Admin-Mozilla-Firefox.png1081020125856-Magento-Admin-Mozilla-Firefox.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
hero
Member
 
Total Posts:  33
Joined:  2008-10-21
 

try to upload them in SQL. This is a quick and dirty method, but if you run on a production server this should be fairly rapid to do

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top