Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

“Failed to mkdir” Error
 
shop2dance
Jr. Member
 
Total Posts:  13
Joined:  2008-08-17
 


I tryed to update from 1.1.6 to 1.1.7 and a strange error appeared. Here’s the output:

ERROR: failed to mkdir /home/edslp/www/shop2dance/js/calendar/skins/aqua
ERROR: failed to mkdir /home/edslp/www/shop2dance/js/prototype/windows/themes/alert
ERROR: failed to mkdir /home/edslp/www/shop2dance/lib/Varien/Convert/Action
ERROR: failed to mkdir /home/edslp/www/shop2dance/js/flash
ERROR: failed to mkdir /home/edslp/www/shop2dance/404/skin/default/images
ERROR: failed to mkdir /home/edslp/www/shop2dance/skin/frontend/default/default/css
ERROR: failed to mkdir /home/edslp/www/shop2dance/skin/frontend/default/modern/css
ERROR: failed to mkdir /home/edslp/www/shop2dance/skin/install/default/default/css
ERROR: failed to mkdir /home/edslp/www/shop2dance/app/locale/en_US
ERROR: failed to mkdir /home/edslp/www/shop2dance/skin/adminhtml/default/default/images/tree_icons
ERROR: failed to mkdir /home/edslp/www/shop2dance/pkginfo

I find it strange the reference to these directories because my shop is currently installed in /home/edslp/www/www/shop…
Can anyone tell me here I can change the reference the directory?

Thanks,

edslp

 
Magento Community Magento Community
Magento Community
Magento Community
 
maijar
Member
 
Total Posts:  49
Joined:  2008-06-15
 

I had same problem because I have Magento test installation in the same server which I had updated before other installation.

This probably helps you:
http://www.magentocommerce.com/boards/viewthread/3379/

 
Magento Community Magento Community
Magento Community
Magento Community
 
shop2dance
Jr. Member
 
Total Posts:  13
Joined:  2008-08-17
 

Thanks for the tip! Problem solved!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Marcin85
Member
 
Avatar
Total Posts:  48
Joined:  2009-10-23
Worcester
 

Thank you for that. Problem solved for me as well!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lua123
Jr. Member
 
Total Posts:  3
Joined:  2010-04-23
 

Thanks grin, works for me. Had my head banging on the wall already pfff.

Cheers

 
Magento Community Magento Community
Magento Community
Magento Community
 
bgernaey
Jr. Member
 
Total Posts:  2
Joined:  2011-01-19
 

Gues this rather old but this, what I foudn on another forum (from Yizi) has worked for me:

“ go to Downloader > config.ini and change:

use_custom_permissions_mode=1

to

use_custom_permissions_mode=0

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lakshyami
Member
 
Avatar
Total Posts:  44
Joined:  2010-03-25
Sri Lanka
 
bgernaey - 24 January 2011 09:51 AM

Gues this rather old but this, what I foudn on another forum (from Yizi) has worked for me:

“ go to Downloader > config.ini and change:

use_custom_permissions_mode=1

to

use_custom_permissions_mode=0

Thanks for the quick solution.. smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
matt777
Jr. Member
 
Total Posts:  1
Joined:  2011-11-15
 
bgernaey - 24 January 2011 09:51 AM

Gues this rather old but this, what I foudn on another forum (from Yizi) has worked for me:

“ go to Downloader > config.ini and change:

use_custom_permissions_mode=1

to

use_custom_permissions_mode=0

Thanks worked well to install delete orders plugin

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top