Magento Forum

   
Upgrading from lower version of Magento to 1.1.7
 
Per Ekman
Jr. Member
 
Total Posts:  8
Joined:  2008-03-18
 

Hi,

I have problems upgrading to v1.17. From Magento Connect I run the upgrade package, selected the all packages that needed upgrade and I get this error message:

Please help me! Can I download the full release and install it over the present installation or is there any other way to install this release?

magento-community/meat_dibs requires package "magento-core/Mage_Core_Modules" (recommended version 1.0.19870.4), downloaded version is 1.1.7
magento
-core/Mage_Core_Modules cannot be installedconflicts with installed packages
magento
-core/Interface_Frontend_Default requires package "magento-core/Mage_Core_Modules" (version >= 1.1.7version <= 1.2excluded versions1.2), installed version is 1.1.3
magento
-core/Interface_Frontend_Default_Modern requires package "magento-core/Mage_Core_Modules" (version >= 1.1.7version <= 1.2excluded versions1.2), installed version is 1.1.3
magento
-core/Interface_Install_Default requires package "magento-core/Mage_Core_Modules" (version >= 1.1.7version <= 1.2excluded versions1.2), installed version is 1.1.3
magento
-core/Mage_Core_Adminhtml requires package "magento-core/Mage_Core_Modules" (version >= 1.1.7version <= 1.1.7), installed version is 1.1.3
magento
-core/Interface_Adminhtml_Default requires package "magento-core/Mage_Core_Adminhtml" (version >= 1.1.7version <= 1.2excluded versions1.2), installed version is 1.1.3
Install Errors
No valid packages found
PEAR ERROR
upgrade failed
Best regards
Per

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michael
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

Can you please post here a screenshot of your Magento Connect Manager page ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Per Ekman
Jr. Member
 
Total Posts:  8
Joined:  2008-03-18
 

Here is the screenshot of my Magento Connect Manager page.

Image Attachments
2008-11-20_1324.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
2Koncepts
Jr. Member
 
Avatar
Total Posts:  15
Joined:  2008-10-27
Portland, OR
 

I get the same thing when attempting to upgrade from 1.1.7 to 1.1.8… any ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top