Magento Forum

   
Page 2 of 2
CMS > Manage Pages - 1.1.7 Upgrade Error
 
jimic79
Jr. Member
 
Total Posts:  3
Joined:  2008-11-22
 

#41 /home/torch/public_html/porntakeout.com/app/code/core/Mage/Core/Controller/Varien/Front.php(174):

porntakeout.com huh?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Robert Vining
Jr. Member
 
Avatar
Total Posts:  10
Joined:  2008-11-11
Friendswood, TX
 

magento-core/Mage_All_Latest did not work for me either… reinstalled 3 times via magento_connect.

I had to manually upload via FTP

app/code/core/Mage/Adminhtml/

and

app/design/adminhtml/default/default/template/

from a 1.1.8 fresh install to get the CMS editor to work again.

 
Magento Community Magento Community
Magento Community
Magento Community
 
José
Member
 
Avatar
Total Posts:  70
Joined:  2008-07-07
 

Hi,

I have upgraded from magento 1.6 to 1.8 via magento-connect and now I have the admin links problem. Can’t edit cms pages, taxes, products, etc) .  All the rest in the admin area works fine.

I’ve read many posts regarding this problem and tried with no success suggestions such as:

- manually uploading the 2 folders “Adminhtml” in /app/code/core/Mage/ AND /app/design (overwriting all files & folders);
- changing the permissions in /js/index.php file
- doing magento-core/Mage_All_Latest in Magento Connect

Does anyone have other ideas or suggestions on how to solve this problem? I would really appreciate all your help.

Kind regards

José

 
Magento Community Magento Community
Magento Community
Magento Community
 
SCY
Member
 
Total Posts:  47
Joined:  2008-12-02
 

For others who might also face similar problems -

Ver 1.3.0

I installed some community modules and then found my CMS pages in the back end (admin) missing. Tried the magento-core/Mage_All_Latest but apparently it was not what I want. I want to use 1.3.0 but by that time the latest version is 1.3.2.1. Lucky as I can turn back to my backup. Then I resolved the problem happily in this way:

get the fresh installation package of magento v1.3.0 extracted to a local folder;
Ftp everything to your magento installation and replace all while prompted.

This works for me so I think maybe all issues are caused by improper installation of new module or upgrades, even with magento connect manager.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top
Page 2 of 2