Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 2 of 2
Fantastic Upgrades - NOT! 
 
leeschill
Jr. Member
 
Total Posts:  13
Joined:  2008-06-20
 

i can’t even login anymore. This shows up at the bottom of the login page.

“Fatal error: Exception thrown without a stack frame in Unknown on line 0”

when i was able to log in i did try that. It kept giving me my original message post.

 
Magento Community Magento Community
Magento Community
Magento Community
 
purplemine
Sr. Member
 
Total Posts:  143
Joined:  2008-05-20
London
 

I had a similar issue with image upload after upgrading which was resolved by installing Flash Player 10.  It still needs a bit of tidying up but it works.

Apart from that the upgrade went smoothly as follows:

1. Test & verify upgrade on test server
2. backup database and entire public folder
3. set folder permissions to 777 and file permissions to 666
4. perform upgrade through Magento Connect
5. reset permissions
6. clear cache.

Thanks,

 
Magento Community Magento Community
Magento Community
Magento Community
 
JSTRAT
Jr. Member
 
Total Posts:  16
Joined:  2008-05-06
 
Purplemine - 20 November 2008 02:05 AM

I had a similar issue with image upload after upgrading which was resolved by installing Flash Player 10.  It still needs a bit of tidying up but it works.

Are you using a mac to upload the images? It seems from my testing that it is something about the Flash on Mac that is exposing the problems with image upload in this release.

 
Magento Community Magento Community
Magento Community
Magento Community
 
gbro
Jr. Member
 
Total Posts:  1
Joined:  2008-10-24
 

I have had similar issues with upload images to Magento 1.1.6 on OSX 10.5.5 (PPC)

I tried all previous version of Flash end ended up using the old Flash version 9.0.115
This one works for me, although it is not recommended by Adobe.
You can find the old version on the Adobe site.
Download includes a uflash_uninstaller to remove other version.

Gordon

 
Magento Community Magento Community
Magento Community
Magento Community
 
davidgrun
Sr. Member
 
Total Posts:  245
Joined:  2008-07-10
 

I had a similar issue with the Brows and Upload Images buttons not working and I fixed it like this
http://www.magentocommerce.com/boards/viewthread/12516/

Myabe it will fix it for you too in this version… (???)

 
Magento Community Magento Community
Magento Community
Magento Community
 
jmcneil
Jr. Member
 
Total Posts:  24
Joined:  2008-10-30
 

I still get a 404 page not found when I try to access ‘Magento Connect’ from the Admin area. I also get the same message if I navigate to the downloader directory. Version 1.1.7 anyone have any idea’s?

 
Magento Community Magento Community
Magento Community
Magento Community
 
FetchDesigns
Sr. Member
 
Avatar
Total Posts:  124
Joined:  2008-04-11
Chicago, IL
 
davidgrun - 20 November 2008 05:18 AM

I had a similar issue with the Brows and Upload Images buttons not working and I fixed it like this
http://www.magentocommerce.com/boards/viewthread/12516/

Myabe it will fix it for you too in this version… (???)

Thanks for the tip, but unfortunately it didn’t solve my problem.  It was sure worth a try, though.

 
Magento Community Magento Community
Magento Community
Magento Community
 
stretchr
Jr. Member
 
Avatar
Total Posts:  15
Joined:  2008-04-19
Georgia, USA
 
Crucial - 19 November 2008 06:26 PM

That’s why you should always create a backup before you do an upgrade, so if something does go wrong, you can revert back.

Crucial,
I just wanted to take time to say THANK YOU! for your post. I have found myself referring back to it a number of times in the last week and I very much appreciate your taking the time to provide us with precise commands and also post those links to other essential SSH commands. For someone like me who is still learning Linux while also trying to learn Magento, this information has been invaluable.

Kind Regards,
Stretchr

 
Magento Community Magento Community
Magento Community
Magento Community
 
FetchDesigns
Sr. Member
 
Avatar
Total Posts:  124
Joined:  2008-04-11
Chicago, IL
 

Interestingly enough, my image uploads are now working again.  I ended up changing BACK to Flash 10.  There is no progress bar showing the upload in progress, but after a few seconds the image does upload.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 2 of 2