Magento Forum

   
Not able to install mCommerce - iPhone Optimized Theme for Magento version 1.4.1.1
 
bhupal
Jr. Member
 
Total Posts:  3
Joined:  2008-08-01
 

Not able to install the mCommerce - iPhone Optimized Theme on Magento ver 1.4.1.1

Error shown:

magento-core/Interface_Frontend_Default_Iphone requires package “magento-core/Mage_Core_Modules” (version >= 1.4.2.0, version <= 1.4.3, excluded versions: 1.4.3), installed version is 1.4.1.1
Install Errors
No valid packages found
PEAR ERROR: install failed

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top