Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Search Term Set Already
 
MattCNM
Jr. Member
 
Total Posts:  14
Joined:  2011-05-25
 

Hello everyone,

I’ve been searching online and haven’t found any solutions to this issue. I did see someone had the same problem in this thread, but no solution was posted and I’m not hearing back from the person.

http://www.magentocommerce.com/boards/viewthread/44712/

I’m running Magento ver. 1.4.2.0 for a client of mine and we’ve noticed occasionally when visiting the site, a search term will automatically appear in the Search box on the top of the site instead of the “Search entire store here...” text. Has anyone else ran into this issue or might be able to offer any direction to what might be causing it?

Thank you,
Matt

 
Magento Community Magento Community
Magento Community
Magento Community
 
MattCNM
Jr. Member
 
Total Posts:  14
Joined:  2011-05-25
 

Can anyone provide any assistance with what might be causing the mini-search value to be set already when first visiting the site? I did notice that flushing the Magento Cache gets it working again.

Thanks,
Matt

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top