Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Speicherproblem in der Administrationsoberfläche
 
made-gaskar
Jr. Member
 
Total Posts:  10
Joined:  2008-10-23
 

Ich habe folgendes Problem:

Wenn ich in der Administrationsoberfläche zB. einem Produkt ein ähnliches Produkt zuweisen will und danach “speichern” oder auch “speichern und weiter bearbeiten” drücke, taucht das ähnliche Produkt nicht in der Liste auf. Es scheint, dass es nicht wirklich gespeichert wird. Obwohl die Nachricht “Produkt wurde erfolgreich gespeichert” angezeigt wird.
Dasselbe Problem tritt zB. auch auf, wenn ich in den Kategorien die Reihenfolge der Produkte einstellen will. Also immer wenn ich die Tabellenansicht mit Auswahl der dementsprechenden Produkte, Kategorien, Attributen etc. habe.

Zuerst hatte ich den Explorer im Verdacht. Aber mit Firefox geht es auch nicht.
Ich habe die Magento-Version 1.1.6 installiert.

Für Tipps wäre ich sehr dankbar..

 
Magento Community Magento Community
Magento Community
Magento Community
 
rack::SPEED
Guru
 
Avatar
Total Posts:  369
Joined:  2008-06-26
 

Das sollte kein Problem sein. Kann sein, dass eine Einstellung oder Modul die Länge der Variablen begrenzt und “abschneidet”.... - Wo liegt er Shop?

 
Magento Community Magento Community
Magento Community
Magento Community
 
made-gaskar
Jr. Member
 
Total Posts:  10
Joined:  2008-10-23
 

Das Problem hat sich erledigt.
Als ich von 1.1.6 auf 1.1.4 downgegradet habe, hat alles wieder funktioniert.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top