Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problems installing Magento on localhost with XAMPP on Windows 7
 
Subsurf
Member
 
Total Posts:  58
Joined:  2011-05-09
 

**edit:
This is an accidental duplicate of another thread I posted (here). This one may be deleted by the moderators!

Hi all,

a client wants me to set up a web shop, so I decided to use Magento. I wanted to set up a testing system on my local computer, but the installation just won\’t work.

It always aborts after the \"Configuration\" dialog with the error message, that the maximum execution time of 60 seconds has been exceeded.
After the first encounter of this message, I set the maximum execution time in the php.ini to 360 (of course I restarted the Apache service), hoping that would solve the problem. But no, Magento seems to use 60 seconds, no matter what\’s set in the php.ini, because I still get the same error message.

I\’m using XAMPP 1.7.3 on a Windows 7 Professional 32bit computer and Magento Downloader version 1.5.0.0. Since I\’m operating under serious time constraints, I have to find a solution as soon as possible.

Thanks in advance!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top