Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Letters P and C missing on google merchant export
 
Retro King
Jr. Member
 
Total Posts:  3
Joined:  2010-12-19
 

I am using magento 1.5 to sent my data to google merchant, after a bit of tweaking everything seems to be working pretty well only problem seems to be the letters p and c are not appearing on any products, for example Corgi appears as orgi and Spitfire appears as Sitfire.

Any ideas what is causing this, here’s an example:

http://www.google.co.uk/search?sclient=psy&hl;=en&safe;=off&source;=hp&q;=guagemaster+bakscene&aq;=f&aqi;=&aql;=&oq;=&pbx;=1&biw;=1345&bih;=591&cad;=cbv#sclient=psy&hl;=en&safe;=off&tbm;=shop&source;=hp&q;=gaugemaster%20GM706&aq;=&aqi;=&aql;=&oq;=&pbx;=1&bav;=on.2,or.r_gc.r_pw.&fp;=7fd987f2fe0c07aa&biw;=1345&bih;=591&pf;=p&pdl;=3000

the description shown is:
Gaugemaster - GM706 - Large Industrial Baksene
Following on from our first four baksenes this latest addition to the range will ontinue to bring dimension and ersetive to your model railway

but should read:
Gaugemaster - GM706 - Large Industrial Backscene
Following on from our first four backsenes this latest addition to the range will continue to bring dimension and perspective to your model railway

Is it the case that magento isnt including p and c on the feed? If so why? Im using the standard mageno install and the default google base function in the catalogue menu. Any suggestions would be appreciated

 
Magento Community Magento Community
Magento Community
Magento Community
 
hp7
Jr. Member
 
Total Posts:  18
Joined:  2009-04-23
 

Me too!!!
I\’m really getting tired of Magento nothing ever seems to work as expected

 
Magento Community Magento Community
Magento Community
Magento Community
 
hackin8
Jr. Member
 
Total Posts:  4
Joined:  2012-10-19
 

HELP!!

Did anyone ever solve this problem? Have just started using Google Shopping API on new shop - all on latest build - and have same problem.

All the p’sand c’s are missing from the Google merchant export?

Anyone have any suggestions - for such a bizarre problem?

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
hackin8
Jr. Member
 
Total Posts:  4
Joined:  2012-10-19
 

Can asnwer my own question - found the solution here

http://www.magentocommerce.com/boards/viewthread/214076/#t286650

Hope this helps someone else

 
Magento Community Magento Community
Magento Community
Magento Community
 
brittanygoff
Jr. Member
 
Total Posts:  2
Joined:  2013-09-17
 

Hello,

We are using Advanced Product Feeds http://mirasvit.com/magento-extensions/advanced-product-feeds-generator.html

Great extension!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top