Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Navigation nicht mehr sichtbar
 
RolandG
Member
 
Total Posts:  75
Joined:  2008-05-16
 

Hallo

Habe das Problem, dass die Navigation auf allen Seiten nicht mehr sichtbar ist. Im Header sollte eigentlich die Navigation drin sein. Das entsprechende File sieht folgend aus…

<div class="header">
    <
h1 id="logo" title="<?php echo $this->getLogoAlt() ?>" onclick="location.href='<?php echo $this->getUrl('') ?>'" style="background-image:url(<?php echo $this->getLogoSrc() ?>);">Magento Open Source eCommerce</h1>
    <
class="welcome-msg"><?php echo $this->getWelcome()?></p>
    
<?php echo $this->getChildHtml('topLinks'?>
    <?php 
echo $this->getChildHtml('topSearch'?>
    <?php 
echo $this->getChildHtml('store_language'?>
</div>
<?php echo $this->getChildHtml('topMenu'?>

Aber angezeigt wird leider nichts mehr. Hat jemand einen Tip, wie ich die Navi wieder hinbekomme?

Danke und Gruss
Roland

 
Magento Community Magento Community
Magento Community
Magento Community
 
RolandG
Member
 
Total Posts:  75
Joined:  2008-05-16
 

Stunden gesucht… einen Eintrag gemacht und gleich danch die Lösung selber gefunden. Für alle, die auch mal das Problem haben sollten. Im Adminbereich auf System=>Stores verwalten=>Main Website Store und da unter “Root Kategorie” eine Kategorie auswählen, welche auch weitere Kategorien beinhaltet.

Gruss
Roland

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top