Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento 1.5.1 Emails not working
 
magandres
Jr. Member
 
Total Posts:  3
Joined:  2011-03-31
 

I upgraded from magento 1.5.0 to 1.5.1. The emails functionality is not working anymore.

Any comments or seggestion?

 
Magento Community Magento Community
Magento Community
Magento Community
 
pippopeppe
Jr. Member
 
Total Posts:  8
Joined:  2010-10-15
 

UP!

This is the exception:

exception ‘Zend_Mail_Transport_Exception’ with message ‘Unable to send mail. ‘ in /var/www/magento/lib/Zend/Mail/Transport/Sendmail.php:137
Stack trace:
#0 /var/www/magento/lib/Zend/Mail/Transport/Abstract.php(348): Zend_Mail_Transport_Sendmail->_sendMail()
#1 /var/www/magento/lib/Zend/Mail.php(1194): Zend_Mail_Transport_Abstract->send(Object(Zend_Mail))
#2 /var/www/magento/app/code/core/Mage/Core/Model/Email/Template.php(384): Zend_Mail->send()
-............

 
Magento Community Magento Community
Magento Community
Magento Community
 
pippopeppe
Jr. Member
 
Total Posts:  8
Joined:  2010-10-15
 

UP!

This is the exception:

exception ‘Zend_Mail_Transport_Exception’ with message ‘Unable to send mail. ‘ in /var/www/magento/lib/Zend/Mail/Transport/Sendmail.php:137
Stack trace:
#0 /var/www/magento/lib/Zend/Mail/Transport/Abstract.php(348): Zend_Mail_Transport_Sendmail->_sendMail()
#1 /var/www/magento/lib/Zend/Mail.php(1194): Zend_Mail_Transport_Abstract->send(Object(Zend_Mail))
#2 /var/www/magento/app/code/core/Mage/Core/Model/Email/Template.php(384): Zend_Mail->send()
-............

 
Magento Community Magento Community
Magento Community
Magento Community
 
Isaac Chambers
Member
 
Total Posts:  38
Joined:  2009-07-28
 

I had this same problem after upgrading to 1.4.2.0 from 1.4.1.1. I never got it fixed, but I worked around it by installing the free SMTPPro module which sends emails via SMTP rather than Zend\’s PHP mailer.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Isaac Chambers
Member
 
Total Posts:  38
Joined:  2009-07-28
 

Bump… any real fixes?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top