Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

1.4.2 can’t upgrade to 1.5.1 because it just flat stops
 
RobOrr
Sr. Member
 
Avatar
Total Posts:  218
Joined:  2008-06-04
 

So, I’d stayed away from Magento for a bit while working on other projects but I’ve got a big ecommerce project coming up so it’s time to dive back in and see what’s new.  My magento install has been stable for a while, so I decide that I’ll test the Fooman module to speed things up and it was an absolute and complete disaster. Destroyed my entire install, and although I tried to uninstall it manually I couldn’t and it was just broken beyond repair. So now I have to reinstall it from a back up that I have - 1.4.2.  I can get that installed, but the upgrade just stops when I try to upgrade to 1.5.1.  The original upgrade went fine, so I don’t know what happened with this one, but it just starts the process then freezes.  I don’t have SSH access, so none of the options I find are helpful.  So now, because I can’t reinstall the 1.4.2 and upgrade it I get to start from scratch with a fresh download and install of 1.5.1 and start over from the beginning. Three attempts today at restoring and upgrading all of which failed. My database isn’t working, the site as a whole is completely ruined. 

Can anyone tell me if there is a way to upgrade 1.4.2 to 1.5.1 without having the entire thing crash on you?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top