Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Admin Javascript not Working
 
Charles Albert
Member
 
Total Posts:  56
Joined:  2008-06-24
 

Hello folks.

I’ve just installed Magento on my business server, with sample data and custom language pack, and when i log into admin, i got this js alert that says:

This page requires AC_RunActiveContent.js.

Then i click in OK, and the admin panel loads, but the menu is the only thing that works. The rest of the buttons do not work, therefore disabling me from editing any option of the site.
I have researched about it, and found nothing like it.
Somebody already came across this?

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brandlive_br
Guru
 
Avatar
Total Posts:  653
Joined:  2008-05-19
Buenos Aires, Argentina
 

Can you check if there is a layer over the backend content?
I remember that problem when an ajax call fails.

--
Damián

 
Magento Community Magento Community
Magento Community
Magento Community
 
Charles Albert
Member
 
Total Posts:  56
Joined:  2008-06-24
 

Oh, ok, it is solved.
Missed a few files when unzipped files on server, i dont know what happened.
Re-uploaded the files via FTP and is everything back to normal now
Thank you!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top