Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Changed SSL Settings, and now I can’t login to Admin
 
jginiso
Jr. Member
 
Total Posts:  19
Joined:  2011-03-03
 

So I turned on the SSL under System > General > Web (Use Secure URLs in Front End | Use Secure URLs in Admin), and now I can\’t login to the Admin.  I can\’t even get the Admin screen to come up, instead I get the Firefox \"Unable to Connect\” page.  I went into the database and changed those settings back, but it still won\’t let me login.

Any help would be much appreciated!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top