Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can’t upgrade from 1.5.0.1 to new version
 
ramonleenders
Jr. Member
 
Total Posts:  5
Joined:  2011-01-27
 

Current version: 1.5.0.1
Error:

Checking dependencies of packages
Already installed
community/Lib_Varien 1.5.1.0skipping
Already installed
community/Lib_Google_Checkout 1.5.0.0skipping
Already installed
community/Lib_Js_Calendar 1.51.1skipping
Already installed
community/Lib_Js_Mage 1.5.1.0skipping
Already installed
community/Lib_Phpseclib 1.5.0.0skipping
Already installed
community/Mage_Locale_en_US 1.5.1.0skipping
Already installed
community/Lib_Mage 1.5.0.0skipping
Already installed
community/Lib_ZF 1.11.1.0skipping
Already installed
community/Lib_Js_Prototype 1.6.0.3.4skipping
Already installed
community/Lib_ZF_Locale 1.11.1.0skipping

CONNECT ERROR
Package community/Mage_Core_Modules 1.5.1.0 conflicts withcommunity/Mage_Ideal 1.1.1

I can’t uninstall the iDeal module, and don’t know what to do. Help is very much appreciated!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
timdeibel
Jr. Member
 
Total Posts:  6
Joined:  2010-10-24
 

I experienced the same problem with the Ogone/iDeal extension of Magento.
It was not possible to uninstall it the normal way.

At the end I purchased and installed the extension of Morningtime.com .

It worked but the old extension was still present and disabled some parts of the new extension.
With some additional - free of charge - help of Mathijs Koenraadt (of Morningtime) the new extension now works fine !
He removed the old one for me.

Saved me a lot of time !
Tim

 
Magento Community Magento Community
Magento Community
Magento Community
 
ramonleenders
Jr. Member
 
Total Posts:  5
Joined:  2011-01-27
 

I’m having the exact same problem;

Package community/Mage_Core_Modules 1.5.1.0 conflicts with: community/Mage_Ideal 1.1.1

Is there anything that can be done with this? This is something I want to be solved, but I simply don’t know how..

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top