Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento Connect Missing After Upgrade to 1.5.1
 
BobbyN
Jr. Member
 
Avatar
Total Posts:  13
Joined:  2009-10-25
 

Hello,

I upgraded Magento 1.5.0.1 to 1.5.1 through SSH and everything seemed fine. But when I tried to install extension through Magento Connect I could find it. It was missing from the menu.

When I tried to go directly typing /downloader/ in the url there was another mistake:
Parse error: syntax error, unexpected ‘<’ in /public_html/shop/downloader/lib/Mage/Autoload/Simple.php on line 53

But .. there is no line 53 in this file ...

Can anybody help?

 
Magento Community Magento Community
Magento Community
Magento Community
 
S2
Jr. Member
 
Total Posts:  16
Joined:  2010-02-10
 

Hi,

Did you ever solve this problem? I am having the same issue. I can’t seem to use the downloader from the command line either, whenever I try to run anything I get a message about running ‘./mage mage-setup’ but actually doing that doesn’t make any difference.

If you have any advice, it would be appreciated.

Cheers
Ryan

 
Magento Community Magento Community
Magento Community
Magento Community
 
S2
Jr. Member
 
Total Posts:  16
Joined:  2010-02-10
 

Hopefully there is someone that can actually help me with this problem instead of shamelessly plugging what is blatantly their own company wink

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top