Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

“State/Province” is required - Error Message After Updating to 1.5.1.0
 
r2rsquared
Jr. Member
 
Total Posts:  30
Joined:  2008-10-16
Lake Oswego, OR
 

I upgraded through Magento Connect from 1.4.1.0 to 1.5.1.0.  Everything is fine except the customer record.

1.. When creating or modifying a customer record on the Admin side, the following error occurs on Save:

“State/Province" is a required value.

On the frontend, if customer creates account with full address details including State.  Upon Save, the same error message occurs:

“State/Province" is a required value.

Here is an image of the error screen:
http://fcpaparts.com/help/newaddress.png

There is basically, no way to enter a new customer into the database EXCEPT importing a new customer record through the DataFlow Profile in the Admin panel ==> System>Import.DataFlow.

2.  Another old thing is the the Customer Info screen has two lines that I don\’t remember being in the 1.4.1.0 version, \"Default Billing Address\” and \"Default Shipping Address\” which contain only a reference to the numbered entry.  Here is an image of the screen: http://fcpaparts.com/help/acctinfo.png

I have extensively searched these forums and the web to find someone with a similar problem.  I am hoping someone has discovered a solution.  Any suggestions or help would be greatly appreciated.  Thank you in advance!

 
Magento Community Magento Community
Magento Community
Magento Community
 
kimball1
Jr. Member
 
Total Posts:  11
Joined:  2011-04-02
 

I’m seeing this exact thing in 1.7.  Any info?

 
Magento Community Magento Community
Magento Community
Magento Community
 
vedanet
Member
 
Total Posts:  39
Joined:  2010-06-21
 

How do you solve this problem?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top