Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Admin page blanche aprés migration de serveur
 
ikarys
Jr. Member
 
Total Posts:  2
Joined:  2010-05-28
 

Bonjour,

Apres plusieurs recherches sur le net qui ne m’ont pas permise de résoudre mon souci, je décide de créer ce topic pour solliciter votre aide.

J’ai déplacé 2 sites magento d’un serveur A (où tout fonctionnait parfaitement) vers un serveur B.
Sur ce dernier, pour aucun des deux sites, je ne peux accéder à l’admin.
J’arrive bien sur la page d’authentification de l’admin, mais une fois les login/pass rentrés, j’arrive sur une page blanche, avec en url, une url de session.

J’ai vérifier les droits des dossiers grace au scripts ci-dessous, j’ai aussi vider les dossiers /var/cache et /var/session mais rien n’y fait.
Script utilisé pour les droits des dossiers et fichiers :
find . -type f -exec chmod 644 {} \;
find . -type d -exec chmod 755 {} \;
chmod 550 pear

Quelqu’un aurait il une idée s’il vous plait ? (Sachant que la réinstall n’est pas envisageable)

Merci d’avance smile

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top