Magento Forum

   
cannot activate site in localhost and php5 as cgi
 
albs
Jr. Member
 
Total Posts:  4
Joined:  2007-12-30
 

I am in localhost in windowsXp
I have configurate php5 as cgi;
for use php5 I write
localhost:81/..
this work, infact in my test if I write localhost:81/phpinfo.php I have vers php 5.2
and if I write localhost/phpinfo.php I have vers. php 4.3

but if I go on
http://localhost:81/magento_0_6_14100/install

i have this:

<?=__('Magento')?>

__(’Skip to Main Content’)?> »
getChildHtml(’topSearch’)?>
getWelcome()?> getChildHtml(’topLeftLinks’)?>
getChildHtml(’topRightLinks’)?>
getChildHtml(’topMenu’)?>
getChildHtml(’store’)?>
getChildHtml(’breadcrumbs’)?>
getChildHtml(’left’)?>
getChildHtml(’global_messages’)?> getChildHtml(’content’)?>

__(’Help Us to Keep Magento Healthy’)?> - __(’Report All Bugs’)?> __(’(ver. %s)’, Mage::getVersion())?>
__(’Magento™ is a registered Trademark of Irubin Consulting Inc. DBA Varien. © Copyright 2007’)?>

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

need to enable short_open_tags either in php.ini or .htaccess (exists in default .htaccess)

 
Magento Community Magento Community
Magento Community
Magento Community
 
albs
Jr. Member
 
Total Posts:  4
Joined:  2007-12-30
 

not work
I also changed in my httpd (where I create my virtualhost) the allowoverride for make to work htaccess.

File Attachments
httpd--.txt  (File Size: 6KB - Downloads: 676)
 
Magento Community Magento Community
Magento Community
Magento Community
 
arfeeng
Jr. Member
 
Total Posts:  5
Joined:  2008-01-27
 

I’m getting the same error as ‘albs’
I can’t seem to get to the installation page.
When I browse to http://localhost:8080/magento/index.php/install/ I get the same screen as ALBS described in his/her first post.

Please help if you have seen similar issues.

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

@albs, arfeeng: try AllowOverride All

 
Magento Community Magento Community
Magento Community
Magento Community
 
arfeeng
Jr. Member
 
Total Posts:  5
Joined:  2008-01-27
 

Thanks Moshe.
That worked for me.

I set Allowoverride to ‘All’ in the httpd.conf file

<Directory />
Options FollowSymLinks
AllowOverride All
</Directory>

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top