Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

500 Internal Server Error on Imported images
 
susieqzyo
Jr. Member
 
Total Posts:  9
Joined:  2009-03-04
 

Hello!  I’m using 1.5.0.1, fresh install.  Got images to import, they appear fine in FTP, but don’t preivew in magento, or show in the store.  When I try to navigate to the image locations url.com/media/catalog/product/a/0/image.jpg I get an internal server error.  I went on FTP and was able to download the image fine.  Tried re-uploading it, still get an error.  Any bright ideas?

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
nolenty
Jr. Member
 
Total Posts:  2
Joined:  2011-07-01
 

Go to the media folder in magento and rename ‘.htaccess’ as ‘.htaccess-old’.

Hope it helps!

 
Magento Community Magento Community
Magento Community
Magento Community
 
aaronlambert
Jr. Member
 
Total Posts:  2
Joined:  2012-01-05
 

This solution worked for me, wow Magento is a pain to install, developers need to start doing some debugging!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
webindiainc8485
Jr. Member
 
Total Posts:  1
Joined:  2012-01-11
 

Nishit Manvar says:

thank you ... it work for me…

Nishit Manvar

 
Magento Community Magento Community
Magento Community
Magento Community
 
Nishit Manvar
Jr. Member
 
Avatar
Total Posts:  10
Joined:  2010-04-28
Ahmedabad
 

Nishit Manvar Says:
Thank you very much… it saved my day..

Regards,
Nishit Manvar

 
Magento Community Magento Community
Magento Community
Magento Community
 
pradeep_kumar67
Sr. Member
 
Avatar
Total Posts:  160
Joined:  2010-06-24
Bangalore
 

Thanks it work for me

 
Magento Community Magento Community
Magento Community
Magento Community
 
schnutz
Jr. Member
 
Avatar
Total Posts:  1
Joined:  2010-11-07
 

Perfect!  Thank you!  I was pulling my hair out trying to figure out why my images weren’t showing up after a Magento site move from one host to another.  This worked like a charm.

 
Magento Community Magento Community
Magento Community
Magento Community
 
vlvdigital
Jr. Member
 
Total Posts:  2
Joined:  2013-07-02
 

THANK YOU.

I had 2 says installing and desinstalling trying to get a solution.

Best.

 
Magento Community Magento Community
Magento Community
Magento Community
 
dfaynzilberg
Jr. Member
 
Total Posts:  1
Joined:  2011-02-19
 

Thank you, great Help

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top