Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Upgrade not working! Please help
 
talkaboutdesign
Member
 
Total Posts:  34
Joined:  2007-11-07
 

I am upgrading my magento installation. And i did everything correctly deleted cache and session and then when i access my domain i get this error:

Error in file"/var/www/html/maxandginosclothing.com/app/code/core/Mage/Core/sql/core_setup/mysql4-install-0.8.0.php" SQLSTATE[42S01]Base table or view already exists1050 Table 'mg_core_resource' already exists
Trace
:
#0 /var/www/html/maxandginosclothing.com/app/code/core/Mage/Core/Model/Resource/Setup.php(286): Mage::exception('Mage_Core', 'Error in file: ...')
#1 /var/www/html/maxandginosclothing.com/app/code/core/Mage/Core/Model/Resource/Setup.php(166): Mage_Core_Model_Resource_Setup->_modifyResourceDb('install', '', '0.8.11')
#2 /var/www/html/maxandginosclothing.com/app/code/core/Mage/Core/Model/Resource/Setup.php(154): Mage_Core_Model_Resource_Setup->_installResourceDb('0.8.11')
#3 /var/www/html/maxandginosclothing.com/app/code/core/Mage/Core/Model/Resource/Setup.php(120): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /var/www/html/maxandginosclothing.com/app/code/core/Mage/Core/Model/Config.php(215): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /var/www/html/maxandginosclothing.com/app/code/core/Mage/Core/Model/App.php(236): Mage_Core_Model_Config->init(Array)
#6 /var/www/html/maxandginosclothing.com/app/Mage.php(424): Mage_Core_Model_App->init('', 'store', Array)
#7 /var/www/html/maxandginosclothing.com/app/Mage.php(443): Mage::app('', 'store', Array)
#8 /var/www/html/maxandginosclothing.com/index.php(52): Mage::run()
#9 {main}
 
Magento Community Magento Community
Magento Community
Magento Community
 
rmclondon
Jr. Member
 
Avatar
Total Posts:  9
Joined:  2008-02-18
London UK
 

I’m having similar issues I outlined in my as yet unanswerd post here:

http://www.magentocommerce.com/boards/viewthread/22150/

I am totally stuck, perhaps we can combine forces thread wise? Good luck smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
markf
Sr. Member
 
Total Posts:  145
Joined:  2007-09-20
 

I am having the same issue… for me it has to do with the fact that I tried to install it twice.  Now some of the tables are in the DB when it tries to install again.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top