Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

issues after upgrade 1.4.0.1 to 1.5.0.1
 
govind123
Jr. Member
 
Total Posts:  21
Joined:  2009-06-14
 

Hi,

I have successfully upgraded the site from version 1.4.0.1 to 1.5.0.1. After I entered into admin page, the dashboard showing $0.00 for “Lifetime Sales”, “Average Orders”. And shows No records found for “Last 5 Orders” and “chat module”. I didn’t do any modification on code as well as database after up-gradation. Any body can help me to resolve this issue? Thanks in Advance!

Below are the steps which I followed for up-gradation:
1. Installed latest version of magento (1.5.0.1).
2. Imported existing DB content into the latest DB.
3. Copy and paste the custom themes and files to latest version.
4. After that when accessing the new version its throwing the error message. To solve this I have removed some of the tables which were created on step 1.

Please some one give me an idea to display all the details in the admin dash board.

Thanks in Advance!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sozanski
Jr. Member
 
Total Posts:  24
Joined:  2010-06-21
 

I have the same issue! If anyone knows a solution then let us know..

 
Magento Community Magento Community
Magento Community
Magento Community
 
govind123
Jr. Member
 
Total Posts:  21
Joined:  2009-06-14
 

The solution is, before doing the step 2, clear the database and then import the exsiting DB content. It will work fine.

 
Magento Community Magento Community
Magento Community
Magento Community
 
akxykl
Jr. Member
 
Total Posts:  23
Joined:  2009-02-16
 

i want you can help me how to up 1.4.01 to 1.5.0.1 i had try many tims but failed.when i input the databse to new databse then the website can not open says:there is error ...please help me.thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
govind123
Jr. Member
 
Total Posts:  21
Joined:  2009-06-14
 

after importing the DB, try to change the domain URL in the core table.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top