Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Perda de Links
 
Tessaro
Jr. Member
 
Total Posts:  1
Joined:  2009-02-27
 

Boa noite pessoal.

É a primeira vez que eu utilizo o forum e sou iniciante no Magento. Tenho certeza que vocês podem me ajudar nessa.

Tenho dois problemas:

1) Eu habilitei a tradução em inline e quando eu desabilito ela no backend os links que eu editei são perdidos e totalmente desconfigurados.
vou colocar uma imagem logo abaixo do bloco de roda pé.

2) Todos os links da minha loja foram perdidos. No prestashop pelo que eu ja ví, é possível mandar ele regerar o .httaccess. Seria a mesma coisa aqui no magento ?

Eu dei uma olhada e nao achei nada parecido.

Seguem informações da loja :
Versão do magento 1.4.2.0
Mysql 5.0
PHP 5.0
Não estou utilizando um tema default.
Não estou utilizando multi-store.

Espero que vocês possam me ajudar pessoal. Qualquer luz já ajuda.
Ta 10 a 0 pro Magento hehehehehehe quero virar esse jogo.

Desde já agradeço a todos.
Cassio Tessaro

Image Attachments
footer_links.png
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top