Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento 1.5.01 from 1.4.0.2 error
 
arcidiac
Jr. Member
 
Total Posts:  2
Joined:  2009-11-21
 

Hi,

I have the following error message when I try to upgrade Magento:

CONNECT ERROR: Package ‘Mage_Core_Adminhtml’ is invalid
‘./app/code/core/Mage/Adminhtml/Block/Abstract.php’ already exists
Package ‘Mage_Core_Modules’ is invalid
‘./app/code/core/Mage/Admin/Model/Acl/Assert/Ip.php’ already exists
Package ‘Lib_Varien’ is invalid
‘./lib/Varien/Autoload.php’ already exists
Package ‘Lib_Google_Checkout’ is invalid
‘./lib/googlecheckout/googlecart.php’ already exists
Package ‘Lib_Js_Calendar’ is invalid
‘./js/calendar/calendar-blue.css’ already exists
Package ‘Lib_Js_Mage’ is invalid
‘./js/lib/FABridge.js’ already exists
Package ‘Lib_ZF’ is invalid
‘./lib/Zend/Acl/Assert/Interface.php’ already exists

Do you know how I can overwrite this files?

I checked the file permissions and they are set to 777.

Thanks in advance.

Cedric

 
Magento Community Magento Community
Magento Community
Magento Community
 
govind123
Jr. Member
 
Total Posts:  21
Joined:  2009-06-14
 

Hi,

I have the same issues while upgrading 1.4.0.1 to 1.5.0.1 from MCM. I got the below error messages

CONNECT ERROR: Package community/Mage_Core_Modules 1.5.0.1 conflicts with: community/canonical_url 1.4.0.2, community/Yoast_MetaRobots 1.4, community/Yoast_Blank_Seo_Theme 1.4.4
Package community/Lib_Varien 1.5.0.0 conflicts with: community/Mage_Core_Modules 1.4.0.1
Package community/Lib_Google_Checkout 1.5.0.0 conflicts with: community/Mage_Core_Modules 1.4.0.1
Package community/Lib_Js_Mage 1.5.0.0 conflicts with: community/Mage_Core_Modules 1.4.0.1
Package community/Lib_ZF 1.11.1.0 conflicts with: community/Lib_Varien 1.4.0.0
Package community/Lib_ZF_Locale 1.11.1.0 conflicts with: community/Lib_ZF 1.9.6.1

Anyone have idea on this?

Thanks in advance

 
Magento Community Magento Community
Magento Community
Magento Community
 
arcidiac
Jr. Member
 
Total Posts:  2
Joined:  2009-11-21
 

Except MCM and SSH is there an other way to upgrade Magento? Manually? If yes how?

Thanks in advance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
govind123
Jr. Member
 
Total Posts:  21
Joined:  2009-06-14
 

Hi,

After analysis, I found that couldn’t upgrade the magento from 1.4.0.1 to 1.5.0.1 using admin panel(MCM). Right?

To accomplish this,
1. First I need to install the latest version(1.5.0.1).
2. Import the existing(1.4.0.1) database here
3. and update the existing themes and modules into newer version

Am I right?

Kindly advise

 
Magento Community Magento Community
Magento Community
Magento Community
 
ladle
Sr. Member
 
Avatar
Total Posts:  173
Joined:  2009-06-11
 

1 Go to Magento Connect Manager
2 check for upgrades
3 choose to update mage_all_latest
4 after that completes then upgrade mage_core_modules to get upgraded

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top