Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

“there has been an error proccessing” on admin page, after upgrade
 
shaolinshaosson
Jr. Member
 
Total Posts:  3
Joined:  2010-09-15
 

I tried to upgrade my magento 1.4.2.0 to version 1.5.0.1.
After a little work and angry yelling it worked, and I managed to get it up and running, even the admin page.
But today i cant get in to my admin page for some reason, I get the error “There has been an error processing your request” and in the report log file it says:

a:5:{i:0;s:52:"Front controller reached 100 router match iterations";i:1;s:449:"#0 /Applications/MAMP/htdocs/newmagento/app/code/core/Mage/Core/Controller/Varien/Front.php(183): Mage::throwException(’Front controlle...’)
#1 /Applications/MAMP/htdocs/newmagento/app/code/core/Mage/Core/Model/App.php(340): Mage_Core_Controller_Varien_Front->dispatch()
#2 /Applications/MAMP/htdocs/newmagento/app/Mage.php(627): Mage_Core_Model_App->run(Array)
#3 /Applications/MAMP/htdocs/newmagento/index.php(80): Mage::run(’’, ‘store’)
#4 {main}”;s:3:"url”;s:27:"/newmagento/index.php/admin”;s:11:"script_name”;s:21:"/newmagento/index.php”;s:4:"skin”;s:5:"admin";}

Can anyone point me in some direction ??
I tried clearing browser and magento cache, clear sessions and restarting webserver but still nothing, it just appeared without me changing anything so Im totaly lost and frustrated to the brink of insanity, Its not logical!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

Can you try re-installing your core files.

I am assuming that this is your local machine?

You could also try dropping in the core files in to your core folder

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top