Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento Stuck - Submitting Order Information
 
jmayo05
Jr. Member
 
Total Posts:  12
Joined:  2010-04-06
 

Magento Version 1.4.1.1
http://www.miniaturemarket.mobi

We are nearly complete with testing a store with a custom theme. All is going well, except we can\\\’t submit orders!

The entire process works in the checkout (Billing info, shipping info, shipping method, etc.) except when one finally decides to submit the order, (hit \\\"place order\\\” button) it just hangs at \\\"submitting order information\\\”. After sitting there for a few minutes, the shopper will be returned to the shopping cart, and the order never makes it through!

I hope and assume others have had the same problem? Have you been able to fix it? I\\\’m worried that it might be the theme because I\\\’ve haven\\\’t had much luck finding the solution on the internet. However, I don\\\’t understand where the images & css of the custom theme would interfere with the order process.

I\\\’ve tried replacing/updating the prototype.js file to the most recent version as suggested in the link below, but it didn\\\’t work.
http://www.magentocommerce.com/boards/viewthread/185004/

Has anyone had experience in the one page checkout process? If I could get any input, I would really appreciate it. I\\\’m about to pull my hair out. My next possible step, is to just upgrade the whole site to version 1.5.

Thanks in advanced.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

Can you tell me what sort of server you are on? It sounds like a permissions/resource issue

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

One more thing, can you submit an order using the Base/Default theme?

 
Magento Community Magento Community
Magento Community
Magento Community
 
jmayo05
Jr. Member
 
Total Posts:  12
Joined:  2010-04-06
 

I’m currently on a VPS with full root access, typical LAMP setup. If it’s a permission issue, what would you suggest I change?

I’ll have to test out the default theme later tonight. I’ll give it a shot and let you know.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

I just bought something off your site, perhaps it is a browser issue?

 
Magento Community Magento Community
Magento Community
Magento Community
 
rajandanish
Jr. Member
 
Total Posts:  10
Joined:  2011-03-16
 

Hi Brent W Peterson,

I have the same problem with onepage checkout after clicking the PLACE ORDER button stays in same page(checkout).

I dont think its a problem with browser, i checked with multiple browsers and independent computers, so please tell me what will be the problem, i need to get rid of this.

Thank you so much for your help,
Danish smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

Does it work if you choose a Money order/Check for your payment

 
Magento Community Magento Community
Magento Community
Magento Community
 
rajandanish
Jr. Member
 
Total Posts:  10
Joined:  2011-03-16
 

Hi Brent W Peterson,

thanks for your reply, no its not working, i found a thread here http://www.magentocommerce.com/boards/viewthread/208858/#t280762
it solved my problem. i have another problem in multisite checkout, can you please tell me the solution for that.

I have posted it here Magento multisite checkout redirect to cart, i will type my problem here too.

\\\”Any chance this has anything to do with the onepage checkout redirecting to the cart page?

I have multiple domains running off of 1 magento installation. The base domain has no issues with the cart, but if I attempt to go through the onepage checkout on the other domains, when going to step 2, it 303 redirects me back to the cart page.\\\”

This is my problem, i didnt get any solution yet, im using magento 1.4.0.1 version.

can you help me please, thanks for your help
Danish smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
phuza
Jr. Member
 
Total Posts:  1
Joined:  2008-12-02
 

I have a similar issue and this only happens when I activate the authorize.net payment module. Everything else works fine

 
Magento Community Magento Community
Magento Community
Magento Community
 
drazhar
Member
 
Total Posts:  48
Joined:  2010-05-11
 

This happens to me too at random, but typically when there are a lot of items in the basket. By a lot of items i dont mean 10,000 of one item, i mean many individual items of any quantity. It is definately not a browser issue, i have replicated the problem on every browser available to me on Windows (xp and 7), Linux (ubuntu), iPad and OSX Snow Leopard.

I am going to move to 1.5 shortly, but this is a major concern

Edit: http://www.magentocommerce.com/boards/viewthread/208858/#t280762 <-- this resolve my problem

 
Magento Community Magento Community
Magento Community
Magento Community
 
doughboy
Member
 
Total Posts:  55
Joined:  2010-03-29
 

Same problem for us.  Except this only happen with orders that contain alot of individual items in the cart.  Smaller orders are not affected.

Any ideas?  I already recopied the original 1.4.1.1 files to make sure no core files are over written.  We are using the original Magento checkout.  So I have no idea what could be causing this.  I use Firecheckout from Templates-Master.com on another magneto site and I am going to install that and see what happens when I actually use that one page checkout extension.  Will post back results this evening.

 
Magento Community Magento Community
Magento Community
Magento Community
 
doughboy
Member
 
Total Posts:  55
Joined:  2010-03-29
 
doughboy - 04 October 2011 12:26 PM

Same problem for us.  Except this only happen with orders that contain alot of individual items in the cart.  Smaller orders are not affected.

Any ideas?  I already recopied the original 1.4.1.1 files to make sure no core files are over written.  We are using the original Magento checkout.  So I have no idea what could be causing this.  I use Firecheckout from Templates-Master.com on another magneto site and I am going to install that and see what happens when I actually use that one page checkout extension.  Will post back results this evening.

I increased our php max time from 30 seconds to 180 seconds in the php.ini file and that took care of the problem for me.  I did also install the 1 Page Checkout from Templates-master.com and that worked AFTER I increased the max time to 180 seconds.  Hope this helps someone else.

 
Magento Community Magento Community
Magento Community
Magento Community
 
gear4men
Jr. Member
 
Total Posts:  1
Joined:  2012-05-16
 

Iam also having this problem, it gets suck on submitting information, using the Website Payments Pro Hosted Solution.  All the other methods work and the standard paypal works but this one doesnt

 
Magento Community Magento Community
Magento Community
Magento Community
 
jamal21
Jr. Member
 
Total Posts:  1
Joined:  2012-06-27
 
gear4men - 27 June 2012 05:05 AM

Iam also having this problem, it gets suck on submitting information, using the Website Payments Pro Hosted Solution.  All the other methods work and the standard paypal works but this one doesnt

I am also on the same problem. I need a help about it.

 
Magento Community Magento Community
Magento Community
Magento Community
 
NUEVOPORTAL
Jr. Member
 
Avatar
Total Posts:  2
Joined:  2010-08-05
 

If at any time you had the application Finz, that is generating the error, the following was that solved our case:

After taking another look, I noticed you said Finz should be disabled. When I check in the Magento Admin it is listed as enabled. I tried simply putting it to Disabled (Deshabilitar) and it did the same thing during the checkout , what happens is the mysql process sleeps for 100 seconds it will keep going then eventually give an error - it seems to take that long because the URL for finz to connect to is currently just not accessible, I cannot load it in my browser ( http://svc.finz.it ) - they may have it designed to prevent anyone from access however only port 80 - which is http - is the only port open so in theory it should work. Back to the point When I updated the URL to get back to the admin, it did give the following message:

Could not validate your store. Check your application key and secret settings, or contact support@finz.it
Remove server and key to disable Finz.

As it said Remove server and key to disable Finz, I tried clearing out the server listed, the key and secret information listed (copying it to another location in case it would be needed to put back in) and this time it immediately came back after a few seconds with the same error above and still listed as Enabled (habilitar). I now tried to disable it directly in the database and cleared the cache (in order to take affect), all the server/key information is still there but it is now finally listed as disabled and I was able to go through the order process now - it did take me to your 3rd party payment location, I simply closed that and went back to the site but I see the order listed there now.

Please test it as well and verify if it is working as it should be now.

 
Magento Community Magento Community
Magento Community
Magento Community
 
dejoe087
Jr. Member
 
Total Posts:  10
Joined:  2013-03-30
 

I am also facing this problem and I have tried every solution suggested on this page and none seems to work. I use the latest version of magento (1.7.0.2).

Any help/advice will be appreciated.

thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top