Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Upgraded to MCM 1.5 => nothing works anymore *SOLVED*
 
jonazu
Member
 
Avatar
Total Posts:  33
Joined:  2009-06-09
Switzerland
 

Hi all,

I upgraded from 1.4.2 with extension key magento-core/Mage_All_Latest

This upgraded MCM to 1.5 successfully. Then I want to upgrade Magento Files to 1.5 with this extension key: http://connect20.magentocommerce.com/community/Mage_All_Latest

The only thing which is happening: it shows for 1 sec the \"please wait\” dialog. nothing more.

Then I try with \"check for upgrades\” and this leads my to a white page with this URL: downloader/?maintenance=1&updates;=yes ?!?

Another strange behaviour: When I click on \"Extensions\" it lead me to this URL: downloader/index.php?A=connectPackages And when I click again on \"check for upgrades\” I get an empty \"index.php\" for download?!?

Any suggestions here? Am I doing something wrong?

Thanks
Jonas

 
Magento Community Magento Community
Magento Community
Magento Community
 
jonazu
Member
 
Avatar
Total Posts:  33
Joined:  2009-06-09
Switzerland
 

I found a workaround: I use FTP now. For “Magento Connect Channel Protocol” and in Deployment section. Then I’m able to check for upgrades and can Install new extensions. Had to change http to ftp…

Sometimes Magento is just… it took me hours!

Thanks anyway, maybe this thread is of use for someone.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top