Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 1 of 3
Some Extensions throwing Not Detected or No Releases Errors - (1.5/2.0)
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

We are aware that some extensions on 1.5 are giving either “(extension) was not detected “ or “No releases found for (extension), skipping.

We have the team looking into this, it also could be that these extensions are not compatible with new connect. I’m reaching out to some developers and we’ll update you with more info as we get in. In the meantime, here are some of the extensions that have been reported and the errors that they are throwing off. As I mentioned the team is looking into it, please feel free to report more of these as you see them.

http://www.magentocommerce.com/magento-connect/ASchroder/extension/1865/aschroder.com-smtp-pro
community/ASchroder_SMTPPro: Version for ‘ASchroder_SMTPPro’ was not detected

http://www.magentocommerce.com/magento-connect/ebizmarts/extension/163/protx-direct-payment-module
community/B4Before_ProtxDirect: Version for ‘B4Before_ProtxDirect’ was not detected

http://www.magentocommerce.com/magento-connect/Unirgy/extension/751/unirgy_giftcert
Error: community/Unirgy_Giftcert: Version for ‘Unirgy_Giftcert’ was not detected

http://www.magentocommerce.com/magento-connect/herve@wsa/extension/4802/sharethisproduct
Error: community/ShareThisProduct: No releases for ‘ShareThisProduct’, skipping

http://www.magentocommerce.com/magento-connect/vivek291186/extension/4878/vk_facebookfacepile
community/VK_FacebookFacepile: No releases for ‘VK_FacebookFacepile’, skipping

http://www.magentocommerce.com/magento-connect/FOOMAN/extension/171/fooman-google-analytics-plus
community/Fooman_GoogleAnalyticsPlus: Version for ‘Fooman_GoogleAnalyticsPlus’ was not detected

http://www.magentocommerce.com/magento-connect/TemplatesMaster/extension/3816/facebooklb
community/facebooklb: Version for ‘facebooklb’ was not detected

http://www.magentocommerce.com/magento-connect/osol/extension/4001/outsourceonline_captcha
community/OutsourceOnline_Captcha: Version for ‘OutsourceOnline_Captcha’ was not detected

 
Magento Community Magento Community
Magento Community
Magento Community
 
magentofreak
Jr. Member
 
Total Posts:  4
Joined:  2008-11-01
 

http://connect20.magentocommerce.com/community/Dibs
community/Dibs: No releases for \’Dibs\’, skipping

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

By the way folks, I reached out to one of the developers listed above and they mentioned their extension simply isn’t compatible for 1.5. They are creating a new one. You may want to contact the developer, or as time permits—I can.

 
Magento Community Magento Community
Magento Community
Magento Community
 
puthre
Jr. Member
 
Total Posts:  4
Joined:  2010-09-04
 

http://connect20.magentocommerce.com/community/Locale_Mage_community_ro_RO

 
Magento Community Magento Community
Magento Community
Magento Community
 
nok
Jr. Member
 
Total Posts:  25
Joined:  2007-12-23
 

http://connect20.magentocommerce.com/community/Unirgy_StoreLocator

 
Magento Community Magento Community
Magento Community
Magento Community
 
audun
Jr. Member
 
Total Posts:  8
Joined:  2010-11-30
 

http://connect20.magentocommerce.com/community/Locale_Mage_community_nb_NO

community/Locale_Mage_community_nb_NO: Version for ‘Locale_Mage_community_nb_NO’ was not detected

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

Hey guys,

We’ve recently had our developers check out the listed extensions and the majority are in the “Beta” state.  Magento Connect defaults to STABLE so you can try these extensions by changing your preferred state on Magento Connect settings to Beta.

A couple of the developers have uploaded “stable” versions or updated the extension so it is compatible with 1.5.  If you are still having a problem, please PM me and let me know and I can look further into it.

As always let me know if you have any questions.

Rhonda

 
Magento Community Magento Community
Magento Community
Magento Community
 
Beetailer
Jr. Member
 
Avatar
Total Posts:  7
Joined:  2010-04-21
 

I have packaged a new version of my extension (1.2.5) [1] and when I try to upgrade/reinstall from Magento connect always get the 1.2.2 version.

It doesn’t work in Magento connect 1 nor 2.

[1] http://connect20.magentocommerce.com/community/Beecoder_Beeshopy-1.2.5

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 
BeeShopy - 09 March 2011 03:53 PM

I have packaged a new version of my extension (1.2.5) [1] and when I try to upgrade/reinstall from Magento connect always get the 1.2.2 version.

It doesn’t work in Magento connect 1 nor 2.

[1] http://connect20.magentocommerce.com/community/Beecoder_Beeshopy-1.2.5

Yes, you are not the only one. I’m looking into this error.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Beetailer
Jr. Member
 
Avatar
Total Posts:  7
Joined:  2010-04-21
 

Any progress?. I have been two days with my new releases missing and there is no movement in the forum. What is the status of this?

Please, any workaround?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

sorry beeshoppy, they’re still looking into it.  Nothing that I’m aware of but I’ll ask if there’s a work around

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

Actulaly can’t you just go to “releases” and get the exact extension key for the one that you want? It might not be pulling it up on the top but you should be able to grab directly from releases smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
Beetailer
Jr. Member
 
Avatar
Total Posts:  7
Joined:  2010-04-21
 
rondata - 11 March 2011 09:56 AM

Actulaly can’t you just go to “releases” and get the exact extension key for the one that you want? It might not be pulling it up on the top but you should be able to grab directly from releases smile

I tried that the other day and it doesn’t work in Magento Connect 1 nor 2, it ignores the release and goes down to 1.2.2 (see attached image)

magento-community/Beecoder_Beeshopy-1.2.5

Thanks.

Image Attachments
screenshot2.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
Beetailer
Jr. Member
 
Avatar
Total Posts:  7
Joined:  2010-04-21
 

Hello.

I uploaded again a packaged version of my application and after that I can upgrade my module from Magento Connect 1 and 2.

So it seems solved for me.

 
Magento Community Magento Community
Magento Community
Magento Community
 
licentia
Sr. Member
 
Avatar
Total Posts:  78
Joined:  2007-08-31
Portugal
 

This is not working either.

Already uploaded a new version, but no luck.

http://www.magentocommerce.com/magento-connect/bento/extension/6080/mascker_payment

Best Regards,
Bento Vilas Boas

 
Magento Community Magento Community
Magento Community
Magento Community
 
kuzugo
Jr. Member
 
Total Posts:  1
Joined:  2011-03-21
 

http://connect20.magentocommerce.com/community/Locale_Mage_community_tr_TR-1.0.19870.4.12

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 1 of 3