Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 1 of 2
Magento 1.5.0.1
 
mismouss_1
Jr. Member
 
Total Posts:  13
Joined:  2011-02-27
 

The extension seems to be not compatible with Magento 1.5.0.1 version. It breaks javascript in admin. When I disable the extension, everything is OK.

 
Magento Community Magento Community
Magento Community
Magento Community
 
FOOMAN
Guru
 
Avatar
Total Posts:  669
Joined:  2007-12-13
Auckland, New Zealand
 

Just tested myself on 1.5.0.1 and couldn’t observe any errors in the admin area. If you haven’t done so please go through the troubleshooting guide. If no issues show up please provide some additional information what type of errors you are seeing when and where.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mismouss_1
Jr. Member
 
Total Posts:  13
Joined:  2011-02-27
 

Hello Kristof,

When I want to edit a Catalog Price Rule :

https://www.mydomain.fr/index.php/admin/promo_catalog/edit/id/10/

Javascript errors appear and the page is blank only when speedster is enabled :

Here are errors :

Détails de l’erreur de la page Web

Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; GTB6.6; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; InfoPath.2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET CLR 1.1.4322; .NET4.0C; AskTB5.6)
Horodateur : Wed, 2 Mar 2011 11:30:41 UTC

Message : ‘Ext’ est indéfini.
Ligne : 29
Caractère : 1
Code : 0
URI :
https://www.mydomain.fr/index.php/admin/promo_catalog/edit/id/10/

Message : ‘Fieldset’ est indéfini.
Ligne : 30
Caractère : 1
Code : 0
URI :
https://www.mydomain.fr/index.php/admin/promo_catalog/edit/id/10/

Message : ‘Calendar’ est indéfini.
Ligne : 32
Caractère : 214
Code : 0
URI :
https://www.mydomain.fr/index.php/admin/promo_catalog/edit/id/10/

Message : ‘Calendar’ est indéfini.
Ligne : 619
Caractère : 1
Code : 0
URI :
https://www.mydomain.fr/index.php/admin/promo_catalog/edit/id/10/

Message : ‘Calendar’ est indéfini.
Ligne : 625
Caractère : 1
Code : 0
URI :
https://www.mydomain.fr/index.php/admin/promo_catalog/edit/id/10/

Message : ‘VarienRulesForm’ est indéfini.
Ligne : 779
Caractère : 1
Code : 0
URI :
https://www.mydomain.fr/index.php/admin/promo_catalog/edit/id/10/

Message : ‘varienTabs’ est indéfini.
Ligne : 827
Caractère : 1
Code : 0
URI :
https://www.mydomain.fr/index.php/admin/promo_catalog/edit/id/10/

Message : ‘varienForm’ est indéfini.
Ligne : 837
Caractère : 1
Code : 0
URI :
https://www.mydomain.fr/index.php/admin/promo_catalog/edit/id/10/

 
Magento Community Magento Community
Magento Community
Magento Community
 
FOOMAN
Guru
 
Avatar
Total Posts:  669
Joined:  2007-12-13
Auckland, New Zealand
 

Sorry still can’t reproduce it with a demo store. I suggest the following:
disable compiler if you are using it
check if you are using any extensions which could have an impact on the promotions page
flush magento cache

If you are still seeing the blank page you should have an entry in your apache error log relating to this event. That should yield some more clues as to what happens.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mismouss_1
Jr. Member
 
Total Posts:  13
Joined:  2011-02-27
 

I have checked all points you mentioned but still have the problem. It happens only when Speedster is enabled. All other functions in admin work find.

?????

 
Magento Community Magento Community
Magento Community
Magento Community
 
GPutignano
Sr. Member
 
Avatar
Total Posts:  214
Joined:  2007-11-03
Lauria - Italy
 

I also get a wrong css when this extension is enabled on a 1.5 magento version.
See the attached image.

Image Attachments
fooman.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
GPutignano
Sr. Member
 
Avatar
Total Posts:  214
Joined:  2007-11-03
Lauria - Italy
 

Any news about compatibility with Magento v1.5? I’m going to update to the last Magento version and this extensions seems to be the only one I installed that doen’t work correctly.

 
Magento Community Magento Community
Magento Community
Magento Community
 
FOOMAN
Guru
 
Avatar
Total Posts:  669
Joined:  2007-12-13
Auckland, New Zealand
 

I’ve tested Speedster successfully against Magento 1.5. so it is compatible. If you are seeing any issues on your installation please go through the troubleshooting guide to work out if anything shows up there. Also unless I receive steps to reproduce an issue on a default install I won’t be able to fix it.

 
Magento Community Magento Community
Magento Community
Magento Community
 
GPutignano
Sr. Member
 
Avatar
Total Posts:  214
Joined:  2007-11-03
Lauria - Italy
 
FOOMAN - 11 March 2011 12:51 PM

I’ve tested Speedster successfully against Magento 1.5. so it is compatible. If you are seeing any issues on your installation please go through the troubleshooting guide to work out if anything shows up there. Also unless I receive steps to reproduce an issue on a default install I won’t be able to fix it.

This extension seem to work up to magento v1.4.2 both for root installation and sub-directory installation.
From magento v 1.5.0 the extension doesn’t work correctly in sub-directory installation.

 
Magento Community Magento Community
Magento Community
Magento Community
 
FOOMAN
Guru
 
Avatar
Total Posts:  669
Joined:  2007-12-13
Auckland, New Zealand
 

@Garrone My local install is in a subfolder so still can’t reproduce your issue. Please post the results of each of the 4 troubleshooting steps here. Please also mention which version of Speedster is installed.

 
Magento Community Magento Community
Magento Community
Magento Community
 
sevenusd
Member
 
Avatar
Total Posts:  53
Joined:  2010-09-01
 

after i install the extension it break my js css totally
it can’t load js and css file

 
Magento Community Magento Community
Magento Community
Magento Community
 
apexj
Jr. Member
 
Total Posts:  12
Joined:  2009-07-05
 

Also having the issue on 1.5 with broken css and js after installing 2.0.7 extension.

All 4 steps from your issue page seem fine, and did adjust mentioned files to proper permissions. Any recommendations?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Attention Getter
Jr. Member
 
Total Posts:  5
Joined:  2009-09-15
 
sjgoodjob - 16 March 2011 02:36 AM

after i install the extension it break my js css totally
it can’t load js and css file

Right, mine doesn’t work too!

 
Magento Community Magento Community
Magento Community
Magento Community
 
apexj
Jr. Member
 
Total Posts:  12
Joined:  2009-07-05
 

I’m having issues with speedster on my 1.5 site.

The issues seems to be on Step 4 at your troubleshooting guide; the CSS link gives me Error 404. Object not found. I followed your note on http://www.magentocommerce.com/boards/viewthread/41120/ though rewriteBase rule did not fix. Also, have all folder permissions as stated.

Please advise.

 
Magento Community Magento Community
Magento Community
Magento Community
 
pwaldock
Jr. Member
 
Total Posts:  1
Joined:  2011-01-23
 

Love this extension but now having the same problem with Magento 1.5.0.1 :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
gindib
Jr. Member
 
Total Posts:  7
Joined:  2009-11-24
 

I seem to be having problems with this extension as well. Upon installation through connect, all css styling in both frontend and backend went missing. I have 1.5.1.0 installed and have done minimal edits to the theme and admin configuration. I did create and set a new package for my theme - could this been part of the problem?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 1 of 2