Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

New Product goes to Blank Screen 1.4.1.1
 
oculusmm
Jr. Member
 
Total Posts:  13
Joined:  2010-06-23
 

Hi,

I updated from 1.3.2.4 to 1.4.1.1 and now when I add a new product or edit an existing product i go to a blank screen with the following error.

2011-02-23T14:35:09+00:00 ERR (3): Warning: include(Velite/Superflow/Model/Product/Attribute/Source/Images.php) [<a href=’function.include’>function.include</a>]: failed to open stream: No such file or directory in /Applications/MAMP/htdocs/shop.inside-and-out.co.uk/lib/Varien/Autoload.php on line 93

2011-02-23T14:35:09+00:00 ERR (3): Warning: include() [<a href=’function.include’>function.include</a>]: Failed opening ‘Velite/Superflow/Model/Product/Attribute/Source/Images.php’ for inclusion (include_path=’/Applications/MAMP/htdocs/shop.inside-and-out.co.uk/app/code/local:/Applications/MAMP/htdocs/shop.inside-and-out.co.uk/app/code/community:/Applications/MAMP/htdocs/shop.inside-and-out.co.uk/app/code/core:/Applications/MAMP/htdocs/shop.inside-and-out.co.uk/lib:.:/Applications/MAMP/bin/php5.2/lib/php’) in /Applications/MAMP/htdocs/shop.inside-and-out.co.uk/lib/Varien/Autoload.php on line 93

Anyone got a solution??

PHP error Logs is

[23-Feb-2011 14:31:51] PHP Fatal error:  Call to a member function setAttribute() on a non-object in /Applications/MAMP/htdocs/shop.inside-and-out.co.uk/app/code/core/Mage/Eav/Model/Entity/Attribute/Abstract.php on line 374

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top