Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magneto unter Strato VServer mit PHP 5.1.2 - PHP5-CGI Fehlermeldung “Datei nicht gefunden”
 
r3aLm
Jr. Member
 
Total Posts:  3
Joined:  2008-06-09
 

Hallo.

Versuche nun seit stunden, Magneto zum laufen zu bringen.

Es handelt sich um einen Strato VServer mit OpenSuse 10.1 und PHP 5.1.2

Ich versuche, Magneto mittels der PHP-CGI Version ans laufen zu bekommen, doch es funktioniert nicht…

Ich bekomme beim Aufruf,egal welcher Datei, den Fehler “Datei nicht gefunden”.

Die Datei php5-cgi ist vorhanden und hat schreiberechte, lässt sich auch über den Browser aufrufen und gibt beim Aufruf den “Fehler” 500 Internal Server Error ab. Ist ja auch richtig lt. anleitung.

Doch egal was ich mache, ich kann keine Datei ausführen.

Sobald ich

Action php5-cgi /cgi-bin/php5-cgi
AddHandler php5-cgi .php

Wieder Kommentiere, kann ich alles wieder aufrufen, bekomme aber den Fehler daß ich ne falsche PHP Version für Magneto hab.

Bin echt ratlos! Hoffe hier kann mir jemand helfen…

Vielen Dank!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top