Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

My Windows Vista Install Learnings
 
bekasu
Jr. Member
 
Avatar
Total Posts:  4
Joined:  2007-12-25
 

My OS is Windows Vista running WAMP5 (php 5, apache2, mysql)

1. Initially got a blank screen
Solution:
Read the tutorial and forums again.  Follow all the directions.  I missed activating 1 php extension and finally made a check list to figure out the error of my ways.  Once all the php extensions were activated, the blank screen went away.

2. Magento install timed out
Solution:
Only 160 tables were created instead of 173 tables.  Deleted the magento db and created it anew again.  Shut down unnecessary pc programs and trield http:localhost/magento/install again and all tables were created properly

3. Initial screen for User frontend had an error in it.
Solution:
Tilt the monitor enough to realize the dark blue line had a very, very similar color error code faintly showing across it.. Colors are way too similar for my eyes to catch it until I fussed with the monitor enough to realize there was something written on the darker blue background.  Error was lack of memory for zend/mysqli.php.  Went into PHP.ini and increased the memory from 8mb to 12 mb

4. Couldn’t add categories .. lack of memory again.
Solution:
Went back into php.ini and bumped up the memory from 12mb to 20mb

Logged off and went for a walk.  Came back and realized I didn’t write down my new password.

5. Forgot admin password.
Solution1:
Read forum and access mysql console, change to the magento db and run code to reassign admin a new password
OR
Solution2:
Access phpmyadmin, go into the magento db, access the admin_user table and type in a new password making sure to use the function md5 before you save the info to the table

I have not yet made any changes to my htaccess file per one of the install directives and everything seems to be working.  Will update this if that changes.

Lovely software so far.
bekasu

 
Magento Community Magento Community
Magento Community
Magento Community
 
iblastoff
Sr. Member
 
Total Posts:  252
Joined:  2007-08-31
 

ehhh i would recommend pumping your memory from 20 to at least 32mb (still willing to bet you’ll get memory exhaust errors with that though)

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top