Magento Forum

Full Description not showing after upgrading to 1.5.0.1
 
bobbeattyii
Jr. Member
 
Total Posts:  12
Joined:  2009-08-13
 

After upgrading from 1.4.0.1 to 1.5.0.1 the “Description” section does not show at all. I get the “Short Description” and that’s it. Can someone let me know what I have done wrong? Everything else seems to be working correctly.

Thanks,
Bob
www.crossmsistore.com

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

Can you see Description in the Attributes in Admin? Perhaps it some how got turned off

 
Magento Community Magento Community
Magento Community
Magento Community
 
brynteq
Jr. Member
 
Total Posts:  4
Joined:  2010-11-09
 

Same problem for me...any ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
 
chrisbridgett
Jr. Member
 
Total Posts:  5
Joined:  2011-03-23
 

Same problem still persists… any ideas? :/

 
Magento Community Magento Community
Magento Community
Magento Community
 
chrisbridgett
Jr. Member
 
Total Posts:  5
Joined:  2011-03-23
 

The description is working fine with the default ‘Modern’ theme, but with my custom theme no matter what I tried, I couldn’t get it to work. The page.phtml file was identical to the modern theme’s, apart from a snippet of code to add manufacturer logos to the product pages, so it wasn’t that and there was no CSS altering it.

What I had to do in the end was add <?php echo $this-getchildhtml() ?> which printed the product description along with a load of duplicate things, which I then hid using css. It’s a poor work around, but stuck for ideas so… :D It works at least.

 
Magento Community Magento Community
Magento Community
Magento Community
 
khepristudio
Jr. Member
 
Total Posts:  1
Joined:  2009-03-29
 

I have the same problem. Checked the attibutes and visibility is to yes. I am using magento 1.5.0.1. Very annoying. Please help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

Does your description work in the default or modern theme?

 
Magento Community Magento Community
Magento Community
Magento Community
 
mustkara
Jr. Member
 
Total Posts:  12
Joined:  2011-04-10
 

I have the same or similar problem. My version is ver. 1.5.1.0

I disable all the WYSIWYG Editor
Enable WYSIWYG Editor->Disabled Completely
Use Static URLs for Media Content in WYSIWYG for Catalog -> No

However, the HTML code is still work correctly in Description attribute. However, it works in Short Description.
I compare the attribute Short Description and Description and both have same setting. So, I believe the setting is correct but don’t know why unable to work with HTML code

Please help

Mustkara

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top