Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Which version do i install !!!!!!! 
 
Breezey
Jr. Member
 
Total Posts:  4
Joined:  2011-02-14
 

Hi,

completely new to magento so i foloowed the guide and installed 1.5.0.1 and discovered none of the templates out there will install so ive got rid of that and installed 1.4.2.0 and found out you cant upload packages but have to use the stupid key system which wont work A) i cant copy the key off this site and when i end up typing it in it comes up with some error so what im asking is whats the best version to install so i get maximum compatability with templates/extensions.

Template in question was:

http://www.magentocommerce.com/magento-connect/TemplatesMaster/extension/928/magento-classic-theme

thanks

Oh and btw this forum doesnt work in Safari everytime i come to post it says captcha wrong when it was correct.

 
Magento Community Magento Community
Magento Community
Magento Community
 
NeilA
Moderator
 
Avatar
Total Posts:  1372
Joined:  2007-09-17
Blue Mountains, Oz
 

Well, 1.5 is pretty new, so you would expect there to be a lag before many templates and extensions are compliant.
More to the point is why can’t you copy the key from the template page?

Most people have no problem using 1.4.x with Magento Connect for installing extensions, so you need to resolve the issue with not being able to copy the extension key (or type more accurately! smile)

But on the other hand, The standard templates such as the one you are interested in are usually updated for new version fairly promptly, so you could still start with 1.5, find your way around the system (and there is a lot to learn), and by the time you’ve done that, the template will probably be updated.

Regards

 
Magento Community Magento Community
Magento Community
Magento Community
 
Breezey
Jr. Member
 
Total Posts:  4
Joined:  2011-02-14
 

Thanks im installing 1.4 now, i typed the key out correctly Magentos website doesnt seem very apple friendly im using safari and having a few issues with even posting a forum message.

 
Magento Community Magento Community
Magento Community
Magento Community
 
NeilA
Moderator
 
Avatar
Total Posts:  1372
Joined:  2007-09-17
Blue Mountains, Oz
 

There are some forum software issues across the board. The software struggles to cope with the load, and we have had enormous spam problems in the past - hence the captcha even for logged on users.

Big improvements are coming…

regards

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top