Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Probleme bloc cms besoin d’aide
 
Alexandrowitch
Jr. Member
 
Total Posts:  3
Joined:  2011-01-28
 

Voila
Je développe un site en local sur lequel je viens de modifier le template.
Je voudrais maintenant pouvoir intégrer dans le header à cotés du logo un bloc cms nommé header mais malheureusement les modificatifs que je fais ne donnes rien.
Voila le code du layout cms.xml

<default>
        <
reference name="footer">
            <
block type="cms/block" name="cms_footer_links" before="footer_links">
                <!--
                    
The content of this block is taken from the database by its block_id.
                    
You can manage it in admin CMS -> Static Blocks
                
-->
                <
action method="setBlockId"><block_id>footer_links</block_id></action>
            </
block>
        </
reference>
<
reference name="header">
            <
block type="cms/block" name="cms_header" >
                <!--
                    
The content of this block is taken from the database by its block_id.
                    
You can manage it in admin CMS -> Static Blocks
                
-->
                <
action method="setBlockId"><block_id>baniere_header</block_id></action>
            </
block>
        </
reference>
    </default>
En suite dans template/html/header.phtml
</div>
    <
div class="quick-access">
  
        
<?php echo $this->getChildHtml('store_language'?>
        
<class="welcome-msg"><?php echo $this->getWelcome()?></p>
 
        
<?php echo $this->getChildHtml('topLinks'?>

    
</div>
    
<?php echo $this->getChildHtml('cms_header'?>
    <?php 
echo $this->getChildHtml('topBar'?>
    <?php 
echo $this->getChildHtml('topContainer'); ?>




</div>
Aurais-je oublié une étape?
Aytre chose à faire?
Qui peux m’aider svp
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top