Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Little problem in homepage IE yes Firefox not moderate template
 
All Bijoux
Jr. Member
 
Total Posts:  22
Joined:  2008-05-04
 

Playing with moderate template, I removed cart and translated search minibar top.
Now home.phtml looks ok in IE, but in Firefox left column is not “on left” and
picture drops down, didn’t manage to avoid dog sleeping picture not to drop down.

http://www.allbijoux.com/tienda

Thx for all help!

Image Attachments
captallbijoux.gif
 
Magento Community Magento Community
Magento Community
Magento Community
 
All Bijoux
Jr. Member
 
Total Posts:  22
Joined:  2008-05-04
 

Pictures have been changed so you can see what I’ve expected to adapt shop.

[url=http://www.allbijoux.com/tienda]http://www.allbijoux.com/tienda[/url]

Just 2 things I’m getting mad:

-Toplinks doesn’t appear from Moderate Theme (SOLVED)

-Not able to put boxes on the left and picture in center aligned snake

- Navbar ok in firefox, not ok on IE (ok, there are 3 things ....)

If you can give me some clues on how to mend it I`ll be grateful.

Image Attachments
captura-movilxpress.gif
 
Magento Community Magento Community
Magento Community
Magento Community
 
Voot
Sr. Member
 
Total Posts:  261
Joined:  2008-03-20
Long Beach, CA
 

Hi All Bijoux,

Did you change the width of the theme? I think that’s why the main image (dog image) is pushed down. I’ll take a look at that later.

In regards to the header links, do the following:

The links are not showing because I changed it to a static block, this makes it easier for one to add or remove links. To add the links log on to Admin and go to CMS > Static Blocks. Click on Add New Block and add the following:

Block title: Header Links
Identifier: header_links
Store View: All Store Views
Status: Enabled

Content:
<ul class="header-links">
<li class="first"><a href="{{store url=""}}customer/account/" title="My Account">My Account</a></li>
<li><a href="{{store url=""}}customer-service" title="Customer Service">Customer Service</a></li>
<li><a href="{{store url=""}}contacts" title="Contact Us">Contact Us</a></li>
<li class="last"><a href="{{store url=""}}checkout" title="Contact Us">Checkout</a></li>
</ul>

To add or remove links, add more <li> tags.

If you have any more questions, feel free to PM or email me.

 
Magento Community Magento Community
Magento Community
Magento Community
 
All Bijoux
Jr. Member
 
Total Posts:  22
Joined:  2008-05-04
 

Many thanks vutha, it just worked perfect.

I didn’t change width, just happened after removing cart, middle was dissasembled.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Voot
Sr. Member
 
Total Posts:  261
Joined:  2008-03-20
Long Beach, CA
 

Did you fix the alignment issue? I went on your site but you have template paths enabled.

 
Magento Community Magento Community
Magento Community
Magento Community
 
All Bijoux
Jr. Member
 
Total Posts:  22
Joined:  2008-05-04
 

Template Paths are disabled.

Alignment is not ok on main content.

Header looks for me ok in firefox, but IE6 navbar is not ok

You have a PM.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top