Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 1 of 2
Problem mit Magento 1.5.0.1 und MagentoConnectManager
 
paxoptimusprme
Jr. Member
 
Total Posts:  8
Joined:  2008-12-07
 

Hallo, seit dem ich die vers. 1.5.0.1 neu installiert habe, bekomme ich keine extension mehr installiert.

wenn ich den extension-key als vers. 1.0 angebe, bekomme ich die Fehlermeldung “Couldn\’t resolve host “magento-core”,
und wenn ich den extension key als vers. 2.0 angebe, bekomme ich die Fehlermeldung “Connection Error try again later.”
Hat der ext-manager eine Fehleinstellung? ist da iwas faul?

 
Magento Community Magento Community
Magento Community
Magento Community
 
ds_1984
Mentor
 
Avatar
Total Posts:  3116
Joined:  2008-12-09
Potsdam, Germany
 

Nicht das ich wüsste - ich weiß nur das es Probleme gibt wenn man Versucht Extensions zu installieren mit Abhängigkeiten zu anderen Modulen, also zum Beispiel Marked Ready Germany & GermanShop.

LG - Daniel

 
Magento Community Magento Community
Magento Community
Magento Community
 
paxoptimusprme
Jr. Member
 
Total Posts:  8
Joined:  2008-12-07
 

kann es aber an einer konfiguration liegen? oder rechte vergabe der http docs bzw?

 
Magento Community Magento Community
Magento Community
Magento Community
 
wshqq
Sr. Member
 
Total Posts:  155
Joined:  2010-11-27
 

Ich habe das gleiche Problem. Hatte es auch schon beim 1.5.0 rc2. Es ist auch nicht möglich Pakete hoch zu laden. Von Hand installieren macht keine Problem, macht sich nur bei neuen Extension schlecht…

 
Magento Community Magento Community
Magento Community
Magento Community
 
paxoptimusprme
Jr. Member
 
Total Posts:  8
Joined:  2008-12-07
 

eben… ich dachte das hat etwas mit der rechteverteilung zu tun…

 
Magento Community Magento Community
Magento Community
Magento Community
 
ds_1984
Mentor
 
Avatar
Total Posts:  3116
Joined:  2008-12-09
Potsdam, Germany
 
wshqq - 10 February 2011 08:42 AM

Ich habe das gleiche Problem. Hatte es auch schon beim 1.5.0 rc2. Es ist auch nicht möglich Pakete hoch zu laden. Von Hand installieren macht keine Problem, macht sich nur bei neuen Extension schlecht…

Das mit den Pakete hochladen funktioniert auch grundsätzlich nur wenn das jeweilige Paket auch schon für Connect 2 erstellt wurde, zumindest war das in meinen Tests so…

LG - Daniel

 
Magento Community Magento Community
Magento Community
Magento Community
 
paxoptimusprme
Jr. Member
 
Total Posts:  8
Joined:  2008-12-07
 

aber die serverkonfiguration spielt doch dabei auch eine rolle, oder täusche ich mich? unabhängig von den packeten ist es doch bei mir ein serverproblem.... denn weder vs1 noch connect2 funktioniert, ich bin regelrecht am verzweifeln

 
Magento Community Magento Community
Magento Community
Magento Community
 
jalker
Jr. Member
 
Total Posts:  15
Joined:  2011-01-12
 

ich bekomme die Extensions installiert, habe dann aber bei fast allen einen 404 Error, wenn ich sie konfigurieren möchte… woran kann das liegen?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Byteground
Member
 
Total Posts:  66
Joined:  2011-01-19
 

aus und neu wieder einloggen in das Backend.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jalker
Jr. Member
 
Total Posts:  15
Joined:  2011-01-12
 

danke, wieder einloggen funktioniert tatsächlich. Mann, mann, Magento macht es einem auch nicht immer einfach… DANKE!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
SNM_Portal
Member
 
Avatar
Total Posts:  48
Joined:  2008-06-30
Munich Germany
 

Der Magento Downloader ist in der aktuellen Version nicht zu gebrauchen.
Ich habe mal versucht die gröbsten Probleme und eine Workaround aufzuzeigen.
Unter http://auit.de/news/magento-1-5-0-1-stable-downloader-was-soll-das-88-article#zusammenfassung
Vielleicht hilft es dem einen oder anderen.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jalker
Jr. Member
 
Total Posts:  15
Joined:  2011-01-12
 

Ach was, daran liegt es also das bei Market Ready alles fehlt. Kein Payone, kein Econda… super Sache so ein neues Magento Release…

 
Magento Community Magento Community
Magento Community
Magento Community
 
SNM_Portal
Member
 
Avatar
Total Posts:  48
Joined:  2008-06-30
Munich Germany
 

Es geht doch! (mit einem kleinen Fix)

http://auit.de/news/magento-1-5-0-1-stable-downloader-was-soll-das-88-article#loesung

 
Magento Community Magento Community
Magento Community
Magento Community
 
rickdeckard1978
Jr. Member
 
Avatar
Total Posts:  9
Joined:  2010-04-29
 

Hallo,

ich habe gerade meine erste Magentoinstallation hinter mir, mit der Version 1.5.0.1.

ich wollte mir gerade die Extension:
Locale_Mage_community_de_DE
installieren.

Wähle ich den Extension Key für den Magento Connect Version: 1.0, bekomme ich folgenden Meldung
resolve host ‘magento-community’

Wähle ich den Extension Key für den Magento Connect Version: 2.0, bekomme ich folgenden Meldung
Connection string is empty

Also genau wie oben beschrieben.

Jetzt mal meine Fragen:
-Es ist doch sicher nicht üblich, dass man bei magento am core rumfummeln muss, damit der extension manager oder andere grundlegende Funktionen laufen?
-Zu meinem Verständnis, wenn ich am core rumspiele, ist damit nicht die update-Fähigkeit - nun sagen wir mal “eingeschränkt”?
-Wenn es an den dependencies hängt, wie kann man diese manuell ermitteln? Auf der extension site von magento selber sehe ich sie nicht.
-Wenn das magento connect nicht funktioniert? Wie kann ich dann jemals ein update einspielen, um diesen Fehler zu beheben?

Entschuldigt, falls die Fragen trivial erscheinen, aber es ist meine erste Installation und und hier soll schon Schluss sein?

Vielen Dank und Gruß

 
Magento Community Magento Community
Magento Community
Magento Community
 
riffrömer
Jr. Member
 
Total Posts:  27
Joined:  2010-06-01
 
rickdeckard1978 - 15 February 2011 07:47 AM

Hallo,

ich habe gerade meine erste Magentoinstallation hinter mir, mit der Version 1.5.0.1.

ich wollte mir gerade die Extension:
Locale_Mage_community_de_DE
installieren.

Wähle ich den Extension Key für den Magento Connect Version: 1.0, bekomme ich folgenden Meldung
resolve host ‘magento-community’

Wähle ich den Extension Key für den Magento Connect Version: 2.0, bekomme ich folgenden Meldung
Connection string is empty

Also genau wie oben beschrieben.
....

Vielen Dank und Gruß

Also ich hab schon ein paar 1.5.0.1 er auf Servern und Lokal installiert, und keine Probleme
Magento Connect Version: 2.0 wählen:
http://connect20.magentocommerce.com/community/Locale_Mage_community_de_DE
-> select wählen, den Extension Key kopieren (wenn bei magentocommerce.com angemeldet)

im Downloader einfügen (Paste extension key to install:) http://connect20.magentocommerce.com/community/Locale_Mage_community_de_DE

-> Install wählen
bei Erfolg
-> Proceed wählen

Bei Problemen könnte es auch an der PHP (hatte ich bei Php 5.3x) Version liegen, evtl. die Fehlereinstellungen in der php.ini ändern
oder am memory_limit ...
oder mal die logs im Admintool aktivieren und schauen ob was im Verzeichnis /var/log/ erscheint!
(evtl. ist es was ganz anders?)

 
Magento Community Magento Community
Magento Community
Magento Community
 
rickdeckard1978
Jr. Member
 
Avatar
Total Posts:  9
Joined:  2010-04-29
 

Hallo riffrömer, vielen Dank für Deine Antwort.

Ich habe mit der selben Serverkonfig schon das 1.4 er mal installiert. Da lief alles tadellos.
Auch das Magentoprüftool hatte nichts zu beanstanden.
Als PHP Version läuft: PHP Version 5.2.12

Ich habe mal den log aktiviert. Leider wird unter /var/ kein Verzeichnis “log” sichtbar. und es gibt auch kein system.log.

Wenn ich auf proceed klicke, erscheint die Konsole für einen kurzen Moment. Danach verschwindet sie und hinterlässt das sehr vielsagende:
Connection string is empty

Ziemlich ratlos (?_?)

Dank und Gruß

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 1 of 2