Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

iDeal Basic magento 1.5 installation problem
 
bbouhuis
Jr. Member
 
Total Posts:  6
Joined:  2011-01-03
 

I try to install the iDeal basic extension (http://www.magentocommerce.com/magento-connect/Magento+Core/extension/159/ideal-extension )but I get the following error:

1. using connectmanager 1.0 : Couldn’t resolve host ‘magento-core’

or

2. using connectmanager 2.0: community/Mage_Ideal: Version for ‘Mage_Ideal’ was not detected

anyone a solution?

 
Magento Community Magento Community
Magento Community
Magento Community
 
speed666
Jr. Member
 
Total Posts:  1
Joined:  2011-02-13
 

I’m having the same issue. Anyone knows the solution to this?

 
Magento Community Magento Community
Magento Community
Magento Community
 
bbouhuis
Jr. Member
 
Total Posts:  6
Joined:  2011-01-03
 

In the settings tab of the magentoconnect manager set the preferred state to: Beta and the install wil go.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jaikavi
Jr. Member
 
Total Posts:  1
Joined:  2011-02-10
 

thanks.. it will work for me. thank you very much.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top