Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can’t upgrade to 1.5 rc1
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

When I upgrade, everything works except the core files? I get this error

CONNECT ERRORPackage community/Mage_Core_Modules 1.5.0.0-rc1 conflicts withcommunity/Magento_Mobile 1.9.0.0.7

Any ideas

 
Magento Community Magento Community
Magento Community
Magento Community
 
pixelpusher
Sr. Member
 
Avatar
Total Posts:  135
Joined:  2008-04-23
SoCal
 

Same here. It happened with alpha-beta-1-2 as well. Seems to be a dependency issue with magento mobile. I wish the mobile package wasn’t part of the default magento install, it seems to be nothing but trouble…

 
Magento Community Magento Community
Magento Community
Magento Community
 
pixelpusher
Sr. Member
 
Avatar
Total Posts:  135
Joined:  2008-04-23
SoCal
 

disregard… glad the double posts are fixed in this forum finally… oh wait that didn’t happen either.

 
Magento Community Magento Community
Magento Community
Magento Community
 
msupport
Jr. Member
 
Avatar
Total Posts:  4
Joined:  2010-08-06
Lviv, UA
 

I think need to change the upgrade method. Perhaps this release is NOT available for upgrade through Magento Connect Manager.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

When I did the upgrade it upgraded EVERY other item except CORE!

 
Magento Community Magento Community
Magento Community
Magento Community
 
pixelpusher
Sr. Member
 
Avatar
Total Posts:  135
Joined:  2008-04-23
SoCal
 

The error message indicates that the magento mobile package will not allow the update because it is incompatible with the new version. There really is no way to \"fix\" this other than getting an updated magento mobile package. ftp\’ing the new release and refreshing the downloader does the trick.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

Hi guys,

I’m going to look into this.

Rhonda

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

@pixelpusher:: Thanks, the point was that I wanted to do it the “real” way.

@rondata:: thanks for all your help, you are an endless source of energy and great info.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

Hi Guys,

They’re still checking into this. Just wanted you to know I didn’t forget about you. I’ll be back when I get an update smile

Rhonda

 
Magento Community Magento Community
Magento Community
Magento Community
 
pixelpusher
Sr. Member
 
Avatar
Total Posts:  135
Joined:  2008-04-23
SoCal
 

Still having the same issue on 1.5.0.1

It all stems from the dependencies of the mobile package. It sucks having this problematic mobile package included in the default magento install. Its not needed and only causes problems.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

You can do a forced update by over righting all your core files via FTP. This worked for me. Also remember to reset your pear

 
Magento Community Magento Community
Magento Community
Magento Community
 
pixelpusher
Sr. Member
 
Avatar
Total Posts:  135
Joined:  2008-04-23
SoCal
 

Thanks for posting my own solution back to me… as you said before. I was trying to do it the “real” way.

I was updating the thread to let them know the problem still exists in the “stable” package.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

Is the problem after an upgrade from a RC or is it from a fresh install?

 
Magento Community Magento Community
Magento Community
Magento Community
 
HotCustard Web Design
Jr. Member
 
Total Posts:  15
Joined:  2010-06-29
 

same issue with 1.510beta also. Even though it mentions “Updated Magento Mobile package to ver. 18” I assumed that was a fix for the issue but i guess not.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top