Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento bad display
 
barbatruc
Jr. Member
 
Total Posts:  2
Joined:  2008-10-30
 

Hi

I’ve installed Magento with xampp on a windows 2003 server for test purpose
All went fine
I have access to both front end and back end when browsing 127.0.0.1/magento and so on

But when I try accessing it from another computer, the site displays in basic html

First i thaught it was an access problem

so I did a CACLS command to grand anonymous access on the following folders
CACLS c:\xampp\htdocs\magento\var /T /G everyone:F
CACLS c:\xampp\htdocs\magento\app /T /G everyone:F
CACLS c:\xampp\htdocs\magento\media /T /G everyone:F

Still nothing, the site is still displayed in basic html on a distant machine

Any idea would be helpfull

Xavier

Image Attachments
screenshot.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
Jonathan Moratelli
Member
 
Total Posts:  35
Joined:  2008-10-30
 

You solved your problem???

I have the same.

 
Magento Community Magento Community
Magento Community
Magento Community
 
meurissema
Member
 
Total Posts:  62
Joined:  2008-03-10
Marcq En Baroeul
 

you have a problem with the rewrite url. You may verify if the rewriting is activate on your server.

 
Magento Community Magento Community
Magento Community
Magento Community
 
JLHC
Mentor
 
Avatar
Total Posts:  1287
Joined:  2008-05-09
Tampa, FL
 

Have you turned on rewriting during installation?
Also, is the .htaccess you used the one which comes with the whole package?

 
Magento Community Magento Community
Magento Community
Magento Community
 
barbatruc
Jr. Member
 
Total Posts:  2
Joined:  2008-10-30
 

Hi again,

I didn’t edit any htaccess file whatsoever
I’ve only activated curl extension

How do I activate rewrites on the server?

Thanks
xavier

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top