Magento Forum

   
Erro ao tentar editar Customers
 
Ana Bahr
Member
 
Total Posts:  33
Joined:  2009-03-05
 

Pessoal, desenvolvi mais uma Loja que está em fase de acabamento, mas me deparei com mais um problema.

Quando tento através do admin editar os clientes, ao clicar em cima do nome de um deles recebo o seguinte erro:

Wrong tab configuration.

Trace:
#0 /home/httpd/htdocs/pupillbr/app/code/core/Mage/Core/Model/Layout.php(347): Mage_Adminhtml_Block_Widget_Tabs->addTab(’customer_edit_t...’, ‘sales/adminhtml...’)
#1 /home/httpd/htdocs/pupillbr/app/code/core/Mage/Core/Model/Layout.php(213): Mage_Core_Model_Layout->_generateAction(Array, Array)
#2 /home/httpd/htdocs/pupillbr/app/code/core/Mage/Core/Model/Layout.php(209): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element), Object(Mage_Core_Model_Layout_Element))
#3 /home/httpd/htdocs/pupillbr/app/code/core/Mage/Core/Controller/Varien/Action.php(343): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element))
#4 /home/httpd/htdocs/pupillbr/app/code/core/Mage/Core/Controller/Varien/Action.php(270): Mage_Core_Controller_Varien_Action->generateLayoutBlocks()
#5 /home/httpd/htdocs/pupillbr/app/code/core/Mage/Adminhtml/Controller/Action.php(263): Mage_Core_Controller_Varien_Action->loadLayout()
#6 /home/httpd/htdocs/pupillbr/app/code/core/Mage/Adminhtml/controllers/CustomerController.php(98): Mage_Adminhtml_Controller_Action->loadLayout(NULL, true, true)
#7 /home/httpd/htdocs/pupillbr/app/code/core/Mage/Core/Controller/Varien/Action.php(418): Mage_Adminhtml_CustomerController->editAction()
#8 /home/httpd/htdocs/pupillbr/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(254): Mage_Core_Controller_Varien_Action->dispatch()
#9 /home/httpd/htdocs/pupillbr/app/code/core/Mage/Core/Controller/Varien/Front.php(177): Mage_Core_Controller_Varien_Router_Standard->match(’edit’)
#10 /home/httpd/htdocs/pupillbr/app/code/core/Mage/Core/Model/App.php(304): Mage_Core_Controller_Varien_Front->dispatch(Object(Mage_Core_Controller_Request_Http))
#11 /home/httpd/htdocs/pupillbr/app/Mage.php(596): Mage_Core_Model_App->run()
#12 /home/httpd/htdocs/pupillbr/index.php(80): Mage::run(Array)
#13 {main}

Alguém sabe como resolver isto? Já tentei procurar tudo que pude!
Por favor me ajudem!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ana Bahr
Member
 
Total Posts:  33
Joined:  2009-03-05
 

Ninguém consgue me ajudar?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top